1. sicario666's Avatar
    Is there a way to reactivate the sent SMS tone? I liked it. I have it activated for my email but for some reason I don't have it on for SMS any longer. Where can I go to check?
    11-07-2011 01:06 PM
  2. BLiNK's Avatar
    there is no option to turn this ON or OFF, it's a default setting within the system files. did you happen to be jailbroken at any point?
    11-07-2011 01:50 PM
  3. sicario666's Avatar
    Jailbroken... Yea. Right now I am
    11-07-2011 01:57 PM
  4. BLiNK's Avatar
    do you have iFile or any program on your computer to access your system files?
    11-07-2011 02:02 PM
  5. sicario666's Avatar
    No. I don't. Is that something I can't DL for free? If you can walk me through it. I'd love to pick away at it
    11-07-2011 02:04 PM
  6. BLiNK's Avatar
    basically you will need to access your system files. iFile, in Cydia, does have a trial period or there are other methods that can be done on your computer, depending on if you have a Mac or PC

    here is that path you are looking for: System > Library > Audio > UISounds > SentMessage.caf

    sometimes with certain themes/tweaks it will change or remove this file. if it has been changed more than likely it was changed to SentMessage.xxx it simply needs to be changed back to SentMessage.caf

    if it has been completely removed there are a few ways to put it back onto the device

    give the first method a try and see what happens. i'll keep an eye on this thread if you need more help and as always, be careful when accessing system files
    11-07-2011 02:13 PM
  7. sicario666's Avatar
    Ifile throws up an ios5 warning.
    11-07-2011 02:27 PM
  8. BLiNK's Avatar
    that is just a general disclaimer that was released on Oct 12th. go into it and you'll see

    iFile is indeed 100% iOS 5 safe
    11-07-2011 02:48 PM
  9. sicario666's Avatar

    I don't have the audio folder...
    11-07-2011 03:32 PM
  10. BLiNK's Avatar
    you will need to go back< and start from the very beginning, then follow this path:

    System > Library > Audio > UISounds

    it looks like you started from Var > Mobile > Library
    11-07-2011 03:45 PM
  11. sicario666's Avatar
    Hmmm. It's named a .caf file. I wonder why it isn't working.
    11-07-2011 03:57 PM
  12. sicario666's Avatar
    11-07-2011 03:59 PM
  13. BLiNK's Avatar
    have you tried listening to it? select that file and play the default audio player within iFile
    11-07-2011 03:59 PM
  14. sicario666's Avatar
    Yeah it works when I select it. Weird. I can try turnin the volume all the way up to see if that works.
    11-07-2011 04:02 PM
  15. BLiNK's Avatar
    very odd indeed. i think it is set at a default volume as well...

    something must have got corrupted at one time. have you downloaded any ringtones or themes with custom tones from Cydia?
    11-07-2011 04:10 PM
  16. sicario666's Avatar
    Ringtones yeah. As for themes with sounds. Who knows. It's ok though. I just wasnt sure why it worked for email but not SMS.
    11-07-2011 08:56 PM
  17. BLiNK's Avatar
    it's possible that that one of the ringtones coded something differently and is now interfering with the SMS sent tone. maybe try removing the downloaded ringtones and see what happens?
    11-08-2011 05:24 PM
  18. sicario666's Avatar
    I just noticed that when I'm in a message thread. Reading a message and send another The sound will play
    Really odd
    11-09-2011 05:34 PM
LINK TO POST COPIED TO CLIPBOARD