1. TROUT2054's Avatar
    Anyone else having an issue with outgoing mail on iphone 4 being sent to the outbox this evening? All of a sudden I am getting a message saying "A copy has been placed in your Outbox. Sending the message content to the server failed." I have deleted the account and signed back into it and still nothing. I can receive mail at the AOL account, just not send anything from it. My gmail account works fine incoming and outgoing. Turned the device off and back on, nothing.
    11-04-2011 01:34 AM
  2. joe_fresh's Avatar
    using your computer check your settings compared to what aol puts out, i had the same issue and it was a simple setting.
    make sure your incoming server is
    pop.aim.com
    and the out going server is smtp.aim.com

    use ssl server port 587
    11-04-2011 06:44 AM
  3. TROUT2054's Avatar
    Yeah I checked all the settings and all matched what it should have. I even created a test AOL account and it worked fine on that account. I ended up clearing out the cache and the internet history, deleted the account, turned the phone off and back on and it worked fine. Of course then on the way home another one of my accounts threw up a message that my user name and/or password as incorrect. Another power cycle on the phone seemed to solve that problem. Today, my back button stopped working on the text message screen. Another power cycle to solve that problem. I might add that prior to the ios5 being released I thought the iphone was the greatest thing since sliced bread since I previously had a blackberry bold. Hopefully Apple releases some software upgrades soon that help with some of these issues.
    11-05-2011 12:51 AM
LINK TO POST COPIED TO CLIPBOARD