1. Tat2's Avatar
    Since update to iOS 5, my volume buttons don't work. I can see the adjusted volume bars go up or down with the push of either up or down volume button but it doesn't actually make any adjustments.....I even went into Settings > Sounds > Ringer and Alerts > and have Change with Buttons set to On, still no changes when using the physical buttons. Set it to Off and still no changes when using the physical buttons. The only way the volume is actually adjusted is by sliding the volume bar, even when doing that I can still press the physical volume buttons and nothing happens.
    10-16-2011 11:58 PM
  2. peterthomas's Avatar
    Well, may be re-installing will help you solve the problem and you ll be able to use the volume buttons once again, but that too is not for sure, even after re installing I dont know if it will work properly or not.

    iOS has tons of bugs in it, I mean they are just unexpected errors that occur from person to person, thats why they cant fix it either. Lets just hope you can recover your volume buttons..
    10-17-2011 05:35 AM
  3. Xacto01's Avatar
    I have the same exact problem, and its bugging me because This is a brand new iPHone 4s. 2.5 generations from the original iphone 4. How can it have such a blatant bug on the most basic functionality? Anybody know the fix?
    12-03-2011 04:21 AM
  4. AndrewPaulHart's Avatar
    I have just noticed the same problem on my phone. This is particularly annoying because my speaker volume is turned right down and I cant find any way of turning it up again without the buttons.

    As far as I can tell my problems started when I switched the off the Change with Buttons options for Ringer and Alerts in settings. Turning the setting back on and turning the phone off and on has had no effect.
    01-14-2012 01:54 PM
LINK TO POST COPIED TO CLIPBOARD