1. anon(17713)'s Avatar
    So i switched from ATT to Verizon about a month ago and I could've sworn that my text messages were set to private, but recently my messages have been popping up with the notification. When I went to set the SMS privacy back to "on" the option to do so is not listed. Not sure what has happened. Any help with this would be greatly appreciated.
    09-29-2011 10:32 PM
  2. bamf-hacker's Avatar
    Settings > messages > show preview.
    09-30-2011 12:45 AM
LINK TO POST COPIED TO CLIPBOARD