1. ShakerRaiders87's Avatar
    So basically I was jailbreaking my iphone and I was downgrading from 4.2.10 to 4.2.8 and was using tinyumbrella, I went and did it the right way, started the tss server and everything but I dident have the shsh blob of 4.2.8, so it got stuck in 10xx recovery loop. I tried literally EVERYTHING to fix it, nothing worked, so I clicked "update baseband" (not knowing what I was doing) and it took all the phones off of my verizon family plan and my father had to go and re-enable all the phones and took a long time on the phone with verizon. They said that my phone is now "broken" im guessing that my esn is now bad, so I went and checked my MEID on some website and it said it was not ready to activate, but they could be wrong but I dont know, but my phone-line is still up but my phone is not like activated on it because it is apparently broken in some way. Basically I would like to know whats actually wrong with my phone and any possible solutions so I can get my iphone working again!

    Extra information: It is a CDMA 16gb iphone 4 running 4.2.10 I guess NOT jailbroken.

    I hope somebody can help me!
    09-24-2011 07:50 PM
  2. Genericmessage00's Avatar
    I know this sounds ignorant of me, but did you try restoring it on iTunes?
    09-24-2011 09:39 PM