1. ak102's Avatar
    I bought a i phone 4, IOS 4.3.5, while trying to jailbreak it using redsn0w i made an error, i choosed the firmware 4.3.3, and when rebooting i was stucked, i tried to rebbot it again using redsnow but i couldn't also i made a restore via Itunes but i'm still stucked..

    Any suggestion please!!
    09-13-2011 08:01 AM
  2. Lylej2k's Avatar
    Put it in recovery mode and reset the phone to factory, and re-jailbreak. Take a look in the Jailbreak section of the forums for instructions on how to get into recovery mode.
    ak102 likes this.
    09-13-2011 06:17 PM
  3. Eileen89's Avatar
    Here is a link from the Jailbreak section that explains how to put you iPhone into recovery mode as mentioned by Lyle. http://forums.tipb.com/jailbreak-unl...11-8-10-a.html
    ak102 and Lylej2k like this.
    09-13-2011 06:28 PM
  4. ak102's Avatar
    It worked fine thank you...
    09-14-2011 02:09 AM
  5. Eileen89's Avatar
    It worked fine thank you...
    You're welcome. I'm glad you were able to fix it.
    09-15-2011 07:41 PM
LINK TO POST COPIED TO CLIPBOARD