1. miladkalbasi's Avatar
    Hi
    i have a sad story to tell ya...
    first of all i have googled for hours, and i have already searched this forum but still haven't found anything useful since ive already tried many methods...

    It all started when i downloaded Lockinfo app via cydia and then i downloaded cydialer, it seemed since both of them wanted to use lock screen and they couldn't get along with each other my phone after being turned on and after passing apple logo and loading home screen freezes, and then goes back to apple logo with a circular loading shape and then comes back to home screen and then again to apple logo and loading and so on endlessly....

    here's what ive done so far :

    Ive restarted the device countless times > failed
    Ive tried to restore the regular way using iTunes > failed (error 3194)
    Ive dled 4.3.3 fw from apple > Shift clicked on restore button > failed (error 3194)
    Ive used iRep,TinyUmbrella, Fixrecovery with all right instructions (like getting to DFU and so on) > failed (error 3194)
    Ive tried rejailbreaking using redsn0w > failed (still freez and so on)
    Ive edited/deleted C:\windows\system32\drivers\etc\hosts > failed (error 3194 while trying to restore)
    I deleted cydia via iFunbox and restarted the phone hoping to see the cydia apps fail to start > failed
    I have no access to OS so i can't use apps like iDevicerestore > already failed
    Ive tried restoring by both DFU/Recovery modes > no way

    I provide u with as much info as i can :
    iPhone 4 firmware 4.3.3, Jailbroken, been working fine for 2 months, in addition to freezing and endlessly respringing, when i press sync in itunes while phone is connected itunes freezes and phone keeps freezing/respringing endlessly, so i can't even sync the phone.

    should i buy a new phone?
    im damn depressed coz it was 90% of my fun lately and i was only customizing my sweet iphone....
    Last edited by miladkalbasi; 08-21-2011 at 12:42 AM. Reason: [Solved]
    08-20-2011 12:12 PM
  2. Bias X's Avatar
    Delete Lockinfo or Cydialer with like SSH or something like that?
    Also i thought Apple was no longer signing 4.3.3, wouldn't that mean you would have to upgrade or have the SHSH blobs?
    miladkalbasi likes this.
    08-20-2011 03:59 PM
  3. miladkalbasi's Avatar
    well already tried that...

    im now jailbreaking my iphone ujsing 4.3.4 and 4.3.5 firmwares and i will have a tethered jailbtreak (((((
    08-20-2011 10:48 PM
  4. Bias X's Avatar
    Use Ifaith or similar blob extractors and extract your 4.3.3 blobs before you upgrade. Then just downgrade after your phone is working again


    ---
    I am here: http://maps.google.com/maps?ll=41.243936,-111.977025
    Last edited by Bias X; 08-20-2011 at 11:13 PM.
    miladkalbasi likes this.
    08-20-2011 11:09 PM
  5. miladkalbasi's Avatar
    Ill give it try now thank u ill keep u informed...
    08-20-2011 11:16 PM
  6. miladkalbasi's Avatar
    WOW worked like a charm!!! Man u saved my life!!!! i dunt know how to thank you!!! I love you!
    i downloaded iFaith, dumbed the .ipsw file restored using Shift + restore !
    used my ituned backup and then rejailbroke using redsn0w and my 4.3.3 fw.

    i was seeing countless unsolved 3194 error complaints on net i guess ur post is the answer to all ill be posting this thread on some comments i found having my problem.

    Again thank you man i was so depressed coz i was going to have tethered 4.3.5 jailbreak but now im back to life!!!

    i guess a [Solved] tag is required beside the name of the topic.

    Good Luck Dude!!
    Thanks
    Milad
    08-21-2011 12:34 AM
  7. Bias X's Avatar
    Just trying to help glad to hear it worked. I was stuck on 4.3.5 tethered jailbreak for awhile. Definitely not fun so I feel your pain.


    ---
    I am here: http://maps.google.com/maps?ll=41.218978,-111.974078
    miladkalbasi likes this.
    08-21-2011 01:36 AM
  8. cellpig's Avatar
    Mine froze on the Apple logo on the re-start screen =(
    08-24-2011 02:50 PM
LINK TO POST COPIED TO CLIPBOARD