1. MECM's Avatar
    What happened to the iPhone optimized version of the page in these forums? No matter how many times I click it, I get the regular web page.

    When I'm in an app, and I need to be in another app, I click the home button. All of a sudden my phone started bringing up this new toolbar with the last 4 apps I've used and if I click again, it brings me back into the app I don't want to be in. It a PIA. any way to stop this??
    08-10-2011 01:39 PM
  2. rayz336's Avatar
    What happened to the iPhone optimized version of the page in these forums? No matter how many times I click it, I get the regular web page.
    I don't know about the iPhone optimized version because every time I brought it up no one said anything.

    When I'm in an app, and I need to be in another app, I click the home button. All of a sudden my phone started bringing up this new toolbar with the last 4 apps I've used and if I click again, it brings me back into the app I don't want to be in. It a PIA. any way to stop this??
    Are you sure you aren't double clicking the home button, that tray is the app switcher.
    08-10-2011 01:45 PM
  3. MECM's Avatar
    I'm definitely not double clicking, that's for sure. It's so annoying!! Last resort I guess is to reinstall software?
    08-10-2011 02:35 PM
  4. BrindawithanI's Avatar
    What happened to the iPhone optimized version of the page in these forums? No matter how many times I click it, I get the regular web page.
    It's all the way at the bottom of the page now. Had the same problem and saw the solution in another thread.

    Sorry...trying to post a picture but it's HUGE!

    Here's a link to the other thread: http://forums.tipb.com/tipb-feedback...t-working.html
    Last edited by BrindawithanI; 08-10-2011 at 10:11 PM.
    MECM likes this.
    08-10-2011 03:07 PM
  5. jsntrenkler's Avatar
    I'm definitely not double clicking, that's for sure. It's so annoying!! Last resort I guess is to reinstall software?
    Try a hard reset by holding the Home Button and power button down until you see the apple logo. Single press task switcher happened to me once a long time ago and a reboot solved the problem.
    08-10-2011 03:11 PM
  6. MECM's Avatar
    Try a hard reset by holding the Home Button and power button down until you see the apple logo. Single press task switcher happened to me once a long time ago and a reboot solved the problem.
    The hard reset doesn't work, this has been ongoing for a month or so. Hopefully the new software will be out soon and that will fix it.
    08-10-2011 07:19 PM
  7. jsntrenkler's Avatar
    The hard reset doesn't work, this has been ongoing for a month or so. Hopefully the new software will be out soon and that will fix it.
    If the hard reset didn't work I would take it to apple and let them diagnose it.
    08-10-2011 07:31 PM
  8. MECM's Avatar
    That's actually a great idea that I didn't even think of...even though I live 10 minutes away from 2 of them...
    08-10-2011 07:38 PM
  9. BrindawithanI's Avatar
    Look at post #4 before you drive to the store..
    08-10-2011 10:09 PM
  10. MECM's Avatar
    Look at post #4 before you drive to the store..
    Brinda your tip on the mobile version of the page fixed problem one (thanks!!)...the other problem I was having was related to my home button and the task switcher thing. Thats the one I think needs to be solved by someone at the store. Thanks for your help!
    08-11-2011 07:55 AM
  11. E_Brown's Avatar
    Brinda your tip on the mobile version of the page fixed problem one (thanks!!)...the other problem I was having was related to my home button and the task switcher thing. Thats the one I think needs to be solved by someone at the store. Thanks for your help!
    Let us know what happens at the store.
    08-11-2011 09:29 AM
LINK TO POST COPIED TO CLIPBOARD