1. foxhunter's Avatar
    I have an iPhone 4, 32Gb, never jb, that I've had for 9 months with AT&T. I just bought a brand new Dell Laptop. I spend a lot of time at my mother's house where there is zero internet connection. So, I just upgraded my iP4 data plan to the 4Gb plan WITH tethering capability.

    Was delighted when the very first time I tried it, it worked! ...And lasted about 15 minutes, then disconnected. I have spent hours over the last 3 days troubleshooting with no resolution. The ONLY way to retrieve the "lost cnxn" is a hard reboot of everything. And even that doesn't always work. I have lots more detail, but won't go into it now, unless somebody out there is real familiar with this process and can help.

    I don't really know where to look for help:
    Apple for the phone?
    AT&T for the service?
    Dell for the PC hardware?
    Intel for the communication chips?

    Surely somebody here knows how to make this work right!!!
    BTW, my phone is still running ios4.1. Have been trying to upgrade to 4.3, but no luck. I posted a note about that here a few days ago, but nobody responded. So I don't know if that is an issue or not. I know 4.3 gives you the personal hotspot for tethering, but I don't need that. Just want the phone to give me one computer access to the internet.

    Please help.........
    07-09-2011 08:23 AM
  2. SeanHRCC's Avatar
    Assuming you've checked the basic stuff (like making sure that tethering is actually set to "ON" and "USB" mode if that is the method you are trying to use), i would say the problem is most likely on the computer itself...

    If i remember correctly, on 4.1, you had to have iTunes actually open to make the tethering process initiate, i could be wrong about that but for some reason i remember having to do that back when 4.1 was around last year.

    Now assuming you have iTunes open and your tethering stuff on on the actual iPhone, the next thing would have to be within your network preferences, i use a macbook and on mine the setup is as simple as looking for the iPhone in the airport preferences and clicking on it to use the internet tethering, but on a PC, Theres a little more to it i think (and since i haven't used a PC in almost a decade, i wouldn't have the first idea where to start you with that outside just telling you to check your network settings again).

    No idea why you wouldnt be able to upgrade to 4.3.3 though, that's about as simple a process as you can find on any kind of computer sooo...maybe go to an Apple store, they'll get you going for free and possibly swap out your iphone if it is having some kind of software issue preventing the firmware update.
    07-09-2011 10:16 AM
  3. foxhunter's Avatar
    Hi SeanHRCC,

    Thanks for the quick response! You assumed correctly - I have tethering via USB set to on for the phone and the phone seems to be doing its' thing. You suspected the same thing I do - it's likely a problem with the PC. But I'm not sure that's all it is.

    I figured out how to find and setup and enable, etc... the network preferences on the Dell. As I was muddling through that, I had an interesting dilemma... The PC has all these options for types of internet connections. Hard wired via cable, WiFi, LAN, VPN, Bluetooth, etc... But nothing that obviously defines tethering to a phone. So I tried to set up as broadband, but quickly figured out that was really about using an air card and apparently, the phone didn't count as that. Then I tried plain old WiFi. That didn't work either. Remember now that the very first time I tried it, I just turned tether by USB on and connected the phone and the connection magically appeared during start up. At some point over the last few days, I finally discovered that the Dell considers the phone tether an Ethernet connection and automatically put it in the LAN 3 spot. That helped but the computers' recognition of the phone comes and goes.

    Very interesting comment about having to have iTunes open. Right now it is opening automatically every time I start up because I have the iphone connected, although it is in tether mode. iTunes wants to sync and wants to upgrade to 4.3, although when I try to do it, I just get fail. So I have been turning itunes off most of the time. Perhaps I should leave it open.

    I did connect the phone one time as just a phone (no tether) hoping I could download the zillion pix off it. That would not work either. Of coures that needs no internet connection. Computer recognized the phone, offered import choices and then just cranked and cranked forever and never downloaded anything.

    Maybe I need to try Dell...
    07-09-2011 10:49 AM
  4. SeanHRCC's Avatar
    Take a look at this too, just did a lazy google search and this guy got it working with a little bit of effort...might help ya.

    Richard's Tech Reviews: tethering iPhone 3GS with Windows XP over USB
    07-09-2011 02:19 PM
LINK TO POST COPIED TO CLIPBOARD