1. foxhunter's Avatar
    I am still using my iP4 with ios 4.1. Have tried today to upgrade to 4.3.3, since iTunes asked me if I wanted to update. (First time I have synced in months.) I had some other stuff to do first, but then when I tried to go ahead and update, the sync screen told me it was updating but after a looooooong time I finally got an error message saying that the network cnxn had timed out. Internet was fine. Tried again on a brand new laptop that I just downloaded iTunes on today and got the same exact message. Both computers are running iTunes 10. My phone has never been jb or anything else funky.

    Main goal for today was to transfer my iTunes from the old PC to the new laptop. Looked like that should have been simple via home sharing, which I got authorized on both computers but the new one doesn't "see" my library from old computer. Then tried to do it from iP4 to new laptop and that didn't work either. Thought maybe the absence of 4.3 on the iP4 might be the culprit, hence the attempt to upgrade.

    So, still have 4.1 on the phone and no iTunes library on the laptop! Help!
    07-04-2011 05:58 PM