1. chinoxl21#IM's Avatar
    Hello everyone. My roommate recently purchased a Verizon iPhone. I too have a Verizon iPhone and when I was helping him set it up, I noticed that under settings, "Notifications" was not listed anywhere on that main page. Both of ours (and I'm sure yours does too) says Airplane Mode and Wi-Fi. Then under Wi-Fi mine says Notifications and his doesn't. Is there a reason why Notifications is missing? He's also on iOS 4.2.8. Could it be that maybe he doesn't have apps that aren't using notifications? I did see his Facebook was on there. If you have any advice, I will greatly appreciate it!

    Thanks!
    06-28-2011 11:18 AM
  2. MissJennell#IM's Avatar
    Have him download a couple of apps and then turn the phone off for a few and then back on. Then see if it is there.
    06-28-2011 01:20 PM
  3. djgmac's Avatar
    Hello everyone. My roommate recently purchased a Verizon iPhone. I too have a Verizon iPhone and when I was helping him set it up, I noticed that under settings, "Notifications" was not listed anywhere on that main page. Both of ours (and I'm sure yours does too) says Airplane Mode and Wi-Fi. Then under Wi-Fi mine says Notifications and his doesn't. Is there a reason why Notifications is missing? He's also on iOS 4.2.8. Could it be that maybe he doesn't have apps that aren't using notifications? I did see his Facebook was on there. If you have any advice, I will greatly appreciate it!

    Thanks!
    I'm thinking he probably doesn't have apps that use notifications. It sounds like just the type of cool thing the IPhone would do to save space!
    06-28-2011 02:58 PM
  4. chinoxl21#IM's Avatar
    I will try that tonight! Thanks everyone!
    06-28-2011 03:14 PM
  5. BreakingKayfabe's Avatar
    But the FB app uses notifications.
    06-28-2011 03:57 PM
  6. djgmac's Avatar
    But the FB app uses notifications.
    True indeed......hmmmm.....maybe a battery pull will help. oh, wait, im sorry. old BlackBerry habits die hard.
    jpg likes this.
    06-28-2011 04:30 PM
  7. megabandit's Avatar
    You need to run facebook or whatever app uses notifications for the first time. it'll ask you if you would like to allow notifications when you sign in. tap ok or allow... whatever it says to agree. the option will then appear under settings. hope this helps.
    06-28-2011 05:15 PM
LINK TO POST COPIED TO CLIPBOARD