1. jonathon's Avatar
    Hello,

    I am having some issues with my Verizon Wireless iPhone 4 version 4.2.8 baseband is 1.0.06 and I attempted jailbreaking my phone with Sn0wbreeze today and it failed. I tried to restore it to normal, and it did just that. So, I tried one more time to jailbreak, it failed, and I was going to go back to normal. Now I continue to get errors such as 1604 and 3194. Does anyone know how to fix this? I am stuck in DFU mode at the moment. When I try to restore it to original, I keep getting errors like 1604 and 3194. At that point it just wouldn't turn on or anything. I tried all the RecBoot and all that and it doesn't work. I am just stuck in recovery and it won't come out at this point. Last time I did the restore it took 20 minutes, and it did nothing, no error, no anything. It just stays in recovery/dfu mode. -_-

    Thanks!
    06-21-2011 05:26 PM
  2. Rusty Shackelford#IM's Avatar
    In my signature there is a link to jailbreaking with pwnage tool. At the bottom of the walkthrough there is a link to a video that shows you how to clean up your host files on windows and Mac. Follow the instructions and try again. Good luck.
    06-21-2011 05:40 PM
LINK TO POST COPIED TO CLIPBOARD