1. unity04's Avatar
    Right now i have the latest release of iOS 4 according to my iTunes, but im experiencing an issue..

    When someone calls me and i slide to answer, the call display screen that shows speaker, facetime, mute and such, appears about 2-3 seconds into the call. It appears theres a lag from when i answer to when the screen appears, however, i can hear the person right away, its only the screen issue. A reason it bothers me is because if someone calls i cant put them on speaker right away, i gotta wait like 3 seconds.

    Anyone else experience this issue?
    06-21-2011 05:17 PM
  2. SeanHRCC's Avatar
    Perhaps an issue with your proximity sensor? Does it slowly come up or just switch from a black screen to the menu after a couple of seconds?
    06-21-2011 08:08 PM
  3. unity04's Avatar
    When i answer itll still show slide to answer for 2 seconds then jumps directly into the call screen with 2-3 second duration call time past
    06-21-2011 08:14 PM
  4. porksoda's Avatar
    When i answer itll still show slide to answer for 2 seconds then jumps directly into the call screen with 2-3 second duration call time past
    is the phone overall a bit slugish?

    if so i would do a "reset all settings" (Beware it RESETS all settings but doesn't delete data).

    If that fails i would restore again as new and start fresh.
    06-22-2011 01:05 AM
  5. SeanHRCC's Avatar
    Has it been a while since you've done a hard restart? If so, i would do that first...

    And since it appears you're not jailbroken, just for the sake of eliminating factors that are possibly contributing to this situation, i would do a fresh restore.

    If it still has the problem after those things have been done, call the Apple store and make an appointment and have them replace it.
    06-22-2011 07:22 AM
LINK TO POST COPIED TO CLIPBOARD