1. jonathon's Avatar
    Hello,

    I am having some issues with my Verizon Wireless iPhone 4 version 4.2.8 baseband is 1.0.06 and I attempted jailbreaking my phone with Sn0wbreeze today and it failed. I tried to restore it to normal, and it did just that. So, I tried one more time to jailbreak, it failed, and I was going to go back to normal. Now I continue to get errors such as 1604 and 3194. Does anyone know how to fix this?

    Thanks!
    06-21-2011 02:15 AM
  2. Peligro911's Avatar
    Hello,

    I am having some issues with my Verizon Wireless iPhone 4 version 4.2.8 baseband is 1.0.06 and I attempted jailbreaking my phone with Sn0wbreeze today and it failed. I tried to restore it to normal, and it did just that. So, I tried one more time to jailbreak, it failed, and I was going to go back to normal. Now I continue to get errors such as 1604 and 3194. Does anyone know how to fix this?

    Thanks!
    Are you putting phone on dfu mode? Before you try to load snowbreeze file and hold shift restore ?
    to restore to normal put phone in dfu and just click restore
    06-21-2011 05:11 AM
  3. jonathon's Avatar
    Are you putting phone on dfu mode? Before you try to load snowbreeze file and hold shift restore ?
    to restore to normal put phone in dfu and just click restore
    I am stuck in DFU mode at the moment. When I try to restore it to original, I keep getting errors like 1604 and 3194. At that point it just wouldn't turn on or anything. I tried all the RecBoot and all that and it doesn't work. I am just stuck in recovery and it won't come out at this point. Last time I did the restore it took 20 minutes, and it did nothing, no error, no anything.
    06-21-2011 04:42 PM
  4. Peligro911's Avatar
    I am stuck in DFU mode at the moment. When I try to restore it to original, I keep getting errors like 1604 and 3194. At that point it just wouldn't turn on or anything. I tried all the RecBoot and all that and it doesn't work. I am just stuck in recovery and it won't come out at this point. Last time I did the restore it took 20 minutes, and it did nothing, no error, no anything.
    Did u happen to try to upgrade the baseband ? This sounds like what happens when the baseband has been upgraded and you try to restore to original Ipsw
    Try remaking a new Ipsw with snowbreeze and them open iTunes hold shift click upgrade and select your new Ipsw file and see why happens
    06-21-2011 10:42 PM
LINK TO POST COPIED TO CLIPBOARD