1. P0stalTek's Avatar
    I've had my Verizon iPhone 4 since launch and I have never been able to send a text message with a picture. It always shows the sending bar filling up to about 90% and then just hangs. Usually it will eventually timeout and have a red exclamation point to denote failure..

    I can email the same photos perfectly, and so I haven't thrown a fit yet, but its starting to get a bit annoying.

    Anyone else having this issue with MMS?
    06-09-2011 03:07 PM
  2. soulfetcher13's Avatar
    Perhaps one of your jailbreak apps are not working correctly?? In settings i am assuming your mms messaging option is "on" right?? Other than those things i have no idea
    06-09-2011 03:12 PM
  3. P0stalTek's Avatar
    MMS option is on and I'm pretty sure it didn't work prior to jailbreaking. Could it be a problem with my Verizon account perhaps?
    06-09-2011 03:18 PM
  4. sting7k's Avatar
    You should contact Verizon.
    06-09-2011 03:35 PM
  5. kpxstar9's Avatar
    you might have mms blocked on the account.
    06-09-2011 03:39 PM
  6. PsYcHoNeWb's Avatar
    Possible something with your iPhone or account because I just sent an MMS and received one from my iPhone. Worked fine just took a long time to send them.
    06-09-2011 03:41 PM
  7. P0stalTek's Avatar
    Thanks guys. I'll do that. Just wanted to make sure there was no known issues.


    Sent from my iPhone using Tapatalk
    06-09-2011 04:05 PM
  8. kch50428's Avatar
    Thanks guys. I'll do that. Just wanted to make sure there was no known issues.
    You need to call Verizon tech support - they need to check your number's provisioning in their MMS platform. They may need to delete and re-enter your phone into their MMS system.
    06-09-2011 04:53 PM
  9. FrekeyZeeky's Avatar
    Anyone else having problems with mms? Just tried sending a picture with no luck. I never had a problem before, maybe something on Verizon's end?
    06-09-2011 09:21 PM
LINK TO POST COPIED TO CLIPBOARD