1. topgunmatt's Avatar
    Hi
    My brother gave me his iphone 3 before he left for university.
    i dont know the history of what firmware or baseband it is.
    When i power up it just shows the itunes connect logo, i have tried to restore it in itunes and it keeps giving me 1603 and 1604 errors.
    If i load any firmware through redsnow the iphone reboots and gets stuck on the silver apple icon.
    I dont know what im doing wrong, i have tried it on two different pcs with itunes. Can anyone help me, i think i just need a way of getting it back to its original state. Im willing to pay !!!!
    06-04-2011 11:07 AM
  2. iquanyin's Avatar
    have you tried turning it off then back on at that point? it worked for me once with a first gen. sites that might help: modmyi, xsellize, bigboss.net

    also, why not ask ur bro its history?
    06-04-2011 01:03 PM
  3. iquanyin's Avatar
    hub pages had a good, detailed thread too on the 1604 error. i'd link it but i cant post links yet. its on Hub Pages. google is ur friend!
    06-04-2011 01:07 PM
  4. Rusty Shackelford#IM's Avatar
    There is a link to a jailbreak tutorial in my signature. At the bottom of the tutorial there is a link to a video that explains a method Dow solving this problem on Mac and windows. It is for a different error, but it worked for me on the 1604 error. Good luck.
    06-04-2011 02:52 PM
  5. Peligro911's Avatar
    This happened when someone I know tried to restore in tunes from a custom ISpw do to baseband it might be the case use redsnow put in dfu mode open iTunes hold shift restore n select s custom ISpw see if it loads then u can atleast see what your dealing with
    06-06-2011 02:02 AM
LINK TO POST COPIED TO CLIPBOARD