1. draztikrhymez's Avatar
    Am I missing something or is there no way to turn down the volume for alerts? I turn down the ringer volume with the side keys but alerts are still super loud
    05-27-2011 01:17 PM
  2. kazmi's Avatar
    was wondering the same thing here....no way that I can see...and coming from a blackberry, it sucks! I'm sure there's an app for that!
    05-27-2011 02:42 PM
  3. Massie's Avatar
    Am I missing something or is there no way to turn down the volume for alerts? I turn down the ringer volume with the side keys but alerts are still super loud
    Are you talking about native alerts from iOS? If so, go to Settings>Sounds>Ringers and Alerts and make sure "Change with Buttons" is toggled ON.
    05-27-2011 03:52 PM
  4. hpcomputergeek's Avatar
    Go to Settings->General->Sounds and make sure that "Change with buttons" is on. Did the help?
    05-27-2011 06:08 PM
  5. draztikrhymez's Avatar
    Change with buttons is turned on, it's strange
    05-27-2011 10:51 PM
LINK TO POST COPIED TO CLIPBOARD