1. dejagood's Avatar
    Everytime I add something to my calendar, I set it for the right time, it shows up on the calendar for the time I selected but I'm always alerted an hour later. It's like the alerts are off or my time zone...I've checked and changed my time zone to Eastern (New York) but it still does the same thing. Anyone else have this issue? How do I fix it?

    Help!
    05-26-2011 10:44 AM
  2. Arelunde's Avatar
    Use Google calendar. Syncs instantly and even keeps your contacts up to date if you use a gmail account. Gmail will " fetch" your other emails and deliver. Will even put the same email address on the return email, rather than the gmail one. You don't even have to use the gmail address at all for your email. Contacts are backed up in the cloud, too
    05-27-2011 12:21 AM
  3. anon4705295's Avatar
    That seems really off. Try this: Go to Settings > Mail, Contacts, Calendars > Time Zone Support and turn it OFF.

    Does that help?
    05-27-2011 11:36 AM
LINK TO POST COPIED TO CLIPBOARD