1. cshaw33's Avatar
    I synchronise my calendar on my iPhone with my Google Calendar, but can't seem to automatically get event alerts pop up on the iPhone. How do I set this so it's default for all new events?
    05-25-2011 06:03 AM
  2. itsalexaye's Avatar
    do you sync using the gmail option in the mail settings? I use google calendar and my pop ups come every time. never had a problem
    05-25-2011 08:02 AM
  3. cshaw33's Avatar
    I sync using an exchange account into gmail, and sync Mail & Calendars. Or should I be using the native Gmail account when adding an account?
    05-25-2011 10:46 AM
  4. BLiNK's Avatar
    stay with the exchange option.. when adding an event do you have your Alerts set to none?
    05-25-2011 10:57 AM
  5. cshaw33's Avatar
    I mainly add new events via gmail on the web, which is set to alert me but when I add a new event via the iPhone the default is set to none.
    05-25-2011 02:26 PM
LINK TO POST COPIED TO CLIPBOARD