1. igorsky's Avatar
    So I've noticed the past few days that apps that I use which communicate with my laptop over Wifi, like 1Password and Autograph, no longer see my computer. I'm confused by this because I'm sure that both use the same network, and because I haven't changed any settings. I've tried restarting my laptop and reinstalling apps, checking wifi and network settings, all to no avail.

    Does anyone have any ideas as to what might be happening? Fyi I use Windows 7 and my iPhone has the latest OS.


    Thanks in advance!
    05-19-2011 10:39 PM
  2. impaler's Avatar
    Only thing I can think of: are you giving the phone time to wake up before using the app? The WiFi tends to shut down when the phone is sleeping, and goes to cellular data. It wakes up as soon as you turn the phone on, but sometimes takes a few seconds to get the WiFi icon to replace the 3G icon.
    05-22-2011 02:43 AM
  3. playa21's Avatar
    Yes, but if you want to go faster, restart the wifi..
    05-22-2011 06:21 AM
  4. igorsky's Avatar
    Hey, thanks for the reply! I'm almost positive this is not the case. The iPhone doesn't seem to recognize my computer at all, even after restaring wifi.. I don't think it has anything to do with the wifi network, because my tv is able to stream media off of my computer. It's almost as if, all of a sudden, my computer and phone can't see each other.
    05-23-2011 10:08 AM
  5. Wallace's Avatar
    Firewall blocking it perhaps? Stranger things happen.

    A similar thing happened between my PC and my Wife's laptop. Working fine one day then the next I was unable to connect. For reason I could not fathom, her firewall had blocked the connection. Weird.
    05-23-2011 11:15 AM
  6. igorsky's Avatar
    Someone mentioned the firewall issue to me before I posted here. I turned the firewall off with the same results. But I'll give it another shot tonight, thanks.
    05-23-2011 01:29 PM
  7. igorsky's Avatar
    So I'm pretty sure this has something to do with the iPhone. I have a Sony tv which is connected to my router, and I am able to stream media from my laptop to my tv over wifi. This is a two-way connection because I can browse the media on my laptop through my tv. And I think these issues have coincided with the last several updates to iOS.

    I'm really at a loss as to how to fix this. Maybe a call to to Linksys is in order.

    Meanwhile if anyone has any ideas this line is open
    06-01-2011 11:13 AM
  8. hpcomputergeek's Avatar
    Firewall is messing up the transfer. Disable your security software and try it and then you can turn your security software back on.
    06-02-2011 09:32 AM
  9. igorsky's Avatar
    I keep thinking it's a firewall issue myself...tonight I'll try playing with some settings to see if I make some progress.

    But here's another weird scenario. I use the app 1Password and it allows, over wifi, to create a backup on your computer. So you hit the "create backup" button in the app, and it gives you an http address to enter in your browser and make the connection. But when I try to do this (and I've tried with Chrome and Explorer), I get the "address not available" error message in the browser. Do you think this is also firewall related?

    Thanks for the help.
    Last edited by igorsky; 06-02-2011 at 12:35 PM.
    06-02-2011 11:55 AM
  10. igorsky's Avatar
    Firewall is messing up the transfer. Disable your security software and try it and then you can turn your security software back on.
    So I went to the list of firewall-allowable software in Windows. Then I deleted the offending item. Then I reinstalled the pc client for the iPhone app, made it allowable throughthe firewall, and success! The transfer worked....for a few hours, that is. I turned off my laptop, came back, decided to test the transfer again, and I'm back to the app not recognizing my computer.

    Any ideas what settings in Windows 7 would cause this? I'm at wit's end over here
    06-03-2011 09:34 AM
LINK TO POST COPIED TO CLIPBOARD