1. justme71's Avatar
    My PC was down for a few weeks so I finally tried to hook up my iPhone to itunes last night to upgrade to 4.2.8 from 4.2.6. Couldn't get it done due to the error 3194. My phone will sync and backup, but as it trys to start the upgrade, get the error message.
    Searched the web, searched this site, tried to figure it out. Had a hard time as most articles about this error deal with a jailbroken phone. Mine has never been jailbroken.
    Turned off the firewalls, disabled virus protection, made sure the PC was up to date (vista), deleted/installed itunes, etc etc etc, still nothing. After several hours, still no luck.

    Tonight, decided to start all over again.
    Hooked up my iPad (1) to upgrade; no problems, upgraded fine.
    Hooked up the wifes iPhone; no problems, upgraded to 4.2.8 fine.
    Hooked up my iPhone; still get the error 3194.

    Can't find anything searching for this problem. What is up with just my phone?
    Anybody have any ideas?
    Thank you in advance.
    05-18-2011 06:25 AM
  2. Yommer84's Avatar
    05-18-2011 07:00 PM

Tags for this Thread