1. wifeypoo's Avatar
    Hello!

    I have been using Google for all my contacts, calendars, etc., for a few years now, and it's been really great! But I'm new to the iPhone world and, of course, have a question:

    Is it possible, when adding a new event to iCal in my iPhone (4), to choose which calendar to add it to? I don't see the option, and I've looked around in the settings, but don't see anything. I'd like to add it to one of my two Google calendars.

    Please don't tell me I have to do it from my Mac or in a browser. Please? The iPhone is so wonderful, but I'm finding little things like this that I use to be able to utilize with my old crappy phone, I can't with the iPhone.
    05-15-2011 12:42 PM
  2. zerog46's Avatar
    Just went through this, did you add your google calendars in as exchange. The go to google.com/sync from your iPhone. It will walk you through.
    wifeypoo likes this.
    05-15-2011 07:53 PM
  3. anon4705295's Avatar
    When you make an event is when you choose what calendar to add it to. When you hit the "+" button, you will see that Calendar is the sixth little bubble down... select that and then hit the calendar you want to add the even to. As long as you have your Google calendar synched, it will show up as an option for you to select.
    05-15-2011 08:34 PM
  4. wifeypoo's Avatar
    Just went through this, did you add your google calendars in as exchange. The go to google.com/sync from your iPhone. It will walk you through.
    Thank you! What a complicated process! Why don't they just make it sync like that when you sync your Google accounts in the first place. Holy Moly!

    Just grateful it works now.
    05-15-2011 08:54 PM
  5. wifeypoo's Avatar
    When you make an event is when you choose what calendar to add it to. When you hit the "+" button, you will see that Calendar is the sixth little bubble down... select that and then hit the calendar you want to add the even to. As long as you have your Google calendar synched, it will show up as an option for you to select.
    Thanks, but that wouldn't work until I got the Exchange set up, apparently. Now it works.
    05-15-2011 08:55 PM
LINK TO POST COPIED TO CLIPBOARD