1. bub_33's Avatar
    I have noticed since updating that my reception has gotten really worse. Also, my battery life has gone way down. I could go a full day and be around 50%, now half way through the day I have to charge because I am at 20%. Anyone else have problems with the update?
    05-10-2011 06:13 PM
  2. FortyTilFive's Avatar
    I just got my Verizon iPhone with 4.2.8 and am having the EXACT same problem...I would also love to know if a lot of people are having this problem and if they are.....WHAT DO I DO?????????
    05-10-2011 08:56 PM
  3. iRooney's Avatar
    Are you Jailbroken? If so what apps are you running. I haven't noticed any kind of a hit on battery life. In fact, it seems much better.
    05-10-2011 09:26 PM
  4. ZOFOURTWENTY's Avatar
    not experienced either of these 2 issues, try updating your PRL by dialing *228, my battery life has actually improved since updating to 4.2.8
    05-10-2011 09:54 PM
  5. Blackbelt's Avatar
    Nothing different were noticed . My wife and i have our IP upgraded to 4.2. 8 the upgrade took about fifteen minutes for our two IP4.
    05-11-2011 12:04 AM
  6. Alveezy's Avatar
    my update went well and i believe that my battery has been better since the update. this update is supposedly getting rid of the "locationgate" issue. it shouldn't log any of your location coordinates anymore so that's a plus. the main-problem that people are running into when they update is that they restore from back-up. restoring from back-up causes battery issues period.
    05-11-2011 04:01 AM
  7. munchkinsdad's Avatar
    I heard that if you do a verizon iphone system update it takes care of that...
    in fact, I did that and BAM! back to normal!!!
    *228 thing...

    worked for me! and if it works for you follow @Cnergey . he hooked me up on it!
    05-11-2011 05:47 AM
  8. moneymike47's Avatar
    I haven't either of those two problems either... That's weird.
    05-11-2011 07:13 PM
  9. rdrum's Avatar
    I use my phone A LOT for streaming radio, video, twitter and so forth, so I am generally mindful of battery management. I haven't seen a battery impact after the update. It certainly hasn't gotten any worse (that's something that I would notice right away, of course).

    I haven't had any signal degredation either.
    05-12-2011 09:19 AM
  10. coltsbr's Avatar
    I have had much better battery life. I have been getting 2 days out of my battery since the update.

    05-12-2011 12:04 PM
  11. beto89's Avatar
    I havent had any battery life problems, but I have noticed that my reception goes to "o" more often now, *228 didnt help. Jailbroken on 4.2.8, I might try restoring as new and starting over.
    05-12-2011 04:41 PM
  12. Alveezy's Avatar
    I havent had any battery life problems, but I have noticed that my reception goes to "o" more often now, *228 didnt help. Jailbroken on 4.2.8, I might try restoring as new and starting over.
    i've been getting that too! it's so weird...
    05-13-2011 06:12 AM
  13. anon4705295's Avatar
    I havent had any battery life problems, but I have noticed that my reception goes to "o" more often now, *228 didnt help. Jailbroken on 4.2.8, I might try restoring as new and starting over.
    Aghhh I've been getting that too! Lately I only have 3G about half the time... and I'm on 4.2.7
    05-13-2011 12:32 PM
  14. beto89's Avatar
    i've been getting that too! it's so weird...
    Aghhh I've been getting that too! Lately I only have 3G about half the time... and I'm on 4.2.7

    this sucks, I'm regretting updating from 4.2.6 now, never had any problems with that one.
    05-13-2011 01:42 PM
  15. dmt316's Avatar
    I havent had any battery life problems, but I have noticed that my reception goes to "o" more often now, *228 didnt help. Jailbroken on 4.2.8, I might try restoring as new and starting over.

    I'm still on 4.2.6 and get the o a lot. Wtf does the o mean????????
    05-13-2011 02:01 PM
  16. anon4705295's Avatar
    I'm still on 4.2.6 and get the o a lot. Wtf does the o mean????????
    It means you've lost 3G and are using EVDO
    05-13-2011 02:04 PM
  17. kch50428's Avatar
    It means you've lost 3G and are using EVDO
    Actually, 3G = EVDO. When you see the "o" - that means 1X.
    05-13-2011 02:19 PM
  18. RC28's Avatar
    this sucks, I'm regretting updating from 4.2.6 now, never had any problems with that one.
    I haven't updated and not sure if I should now. My phone is rock solid with no issues.
    05-13-2011 07:04 PM
  19. Alveezy's Avatar
    Actually, 3G = EVDO. When you see the "o" - that means 1X.
    1X would be the equivalent to AT&T's Edge speeds. i tried resetting my network settings and it somehow fix the 3G problem from going to "o". i don't suggest those that are jailbroken with greenpois0n to do this because it might leave your phone in a spinning wheel loop.
    05-13-2011 11:08 PM
  20. anon4705295's Avatar
    Actually, 3G = EVDO. When you see the "o" - that means 1X.
    Herpaderp. That's what I meant lol!!! My bad.

    Speaking of "o", that's all I've seen for two days now... Time to call VZW on my end...
    05-14-2011 07:13 AM
  21. coltsbr's Avatar
    Herpaderp. That's what I meant lol!!! My bad.

    Speaking of "o", that's all I've seen for two days now... Time to call VZW on my end...
    Let me know what they say about that. Tech had me turn the "Data Roaming" on to fix that issue when I called about that before.
    05-14-2011 09:33 AM
LINK TO POST COPIED TO CLIPBOARD