1. larry5332's Avatar
    I have had the phone for 1 month, and it is not jailbroken. I picked it up to use it, hit the home screen button.... nothing. Hit the power button.... nothing. Held down power button then home button and phone started booting up. What happened????
    05-05-2011 09:16 PM
  2. Garz's Avatar
    Is it working fine now? Seems like it needed a reboot. Holding power and home screen button forces a reboot. If it's working now, just monitor it and make sure it doesn't happen again
    larry5332 likes this.
    05-05-2011 09:38 PM
  3. larry5332's Avatar
    Thanks for your reply Garz. Yes, seems to be working fine now. Have used it to make a call and also using it now as hot spot for my macbook, all seem's good. Just kind of threw me for a minute, have visited this site for a long time waiting on this ViP and don't remember anyone else having this issue.
    05-05-2011 09:44 PM
  4. Garz's Avatar
    Thanks for your reply Garz. Yes, seems to be working fine now. Have used it to make a call and also using it now as hot spot for my macbook, all seem's good. Just kind of threw me for a minute, have visited this site for a long time waiting on this ViP and don't remember anyone else having this issue.
    I had it happen once. Never again though
    05-05-2011 10:14 PM
  5. JasonG's Avatar
    I've had it happen once on my 3GS. Friend of mine had it happen on his ip4. I don't think it's too big of a deal honestly. Never haPpened again to me or my friend.
    05-05-2011 10:39 PM
  6. BreakingKayfabe's Avatar
    This has happened 3 times on my verizon iPhone. Pretty weird.
    05-06-2011 03:34 AM
LINK TO POST COPIED TO CLIPBOARD