1. jmgilliam#IM's Avatar
    Everytime I send a SMS message with more than 1 recipient it sends it as a mms message. Some people block media messages and some people aren't getting my group "txts"

    Is there a way to make or force them to go as regular SMS msgs?
    05-04-2011 03:28 AM
  2. j7469's Avatar
    Everytime I send a SMS message with more than 1 recipient it sends it as a mms message. Some people block media messages and some people aren't getting my group "txts"

    Is there a way to make or force them to go as regular SMS msgs?
    Under settings>Messages do you have "Group Messaging" on or off?

    Whichever it is set to now, change it and see if that helps. I believe that if you leave it off, it send individual messages but don't hold me to that.
    jmgilliam#IM likes this.
    05-04-2011 06:58 PM
  3. jmgilliam#IM's Avatar
    I think that did it. Used to be as soon as I added the 2nd contact it said "Group MMS" now it just says "New Message". It's too late to send one out but will try in morning and report back. Thanks!
    05-05-2011 12:00 AM
LINK TO POST COPIED TO CLIPBOARD