1. RickyBobby's Avatar
    Let me just start off by saying I'm a total Iphone noob. I decided to jailbreak. I installed backgrounder. Then i tried to install proswitcher and got a cannot comply message. It says the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed. Any help on this problem would be much appreciated
    05-03-2011 06:46 PM
  2. Massie's Avatar
    Are you on 4.0 or above? I don't think ProSwitcher is supported on anything after 3.x iOS. (In other words, your software might be too new for Proswitcher.)
    05-03-2011 07:15 PM
  3. ajonesma's Avatar
    if it isnt 4.0 or higher I would try closing out cydia and reopening it, that should solve the problem
    05-03-2011 07:16 PM
  4. RickyBobby's Avatar
    Oh ok. So since I just got my phone and have 4.2.7 I can't use it? If thats the case will they make an update for it?
    05-03-2011 07:24 PM
  5. Massie's Avatar
    Unlikely. It's listed as "abandoned" on the developer's github site.

    Edit: There are still other multitasking options, though.
    05-03-2011 07:30 PM
  6. RickyBobby's Avatar
    Which one would u recommend?
    05-03-2011 08:16 PM
  7. Massie's Avatar
    I just use the native one myself. I guess what you choose to replace it would depend on what you don't like about that one. Some names you could look into are SwitcherPlus, MySwitcher, PhySwitch, and Multifl0w. Like I said, I don't use any of them, so I can't say if those are all even compatible with 4.2.7.

    What is it you don't like about the Apple version?
    05-03-2011 11:41 PM
LINK TO POST COPIED TO CLIPBOARD