1. DubZS's Avatar
    Hi Everyone

    Well I updated my phone to 4.3.2 and decided to try and jailbreak it (first timer), I used redsn0w_09.6rc12 and upgraded/downgraded my baseband to 06.15.00 so I could unlock it.
    The jailbreak went fine so I went into cydia and downloaded the ultrasn0w 4.3.2 fixer but it hasn't worked.

    I followed the redmondpie guide for this.

    I've rebooted the phone several times, restored the phone again but have had no luck. It does sometimes very rarely pick up my network carrier but I'm still unable to call etc..
    I've aslo tried putting the phone on airplane mode, taking the sim rebooting the phone, inserting the sim and taking it of airplane mode but have had no luck.

    Note: As i've read I didn't excatly pick the best time to jailbreak my iphone for the first time but ey that's my timing for ya. I have tried to downgrade again but had no luck I keep getting 3194 error I have tried changing the hosts etc. but no luck so decided to stick at 4.3.2 and try and unlock it.

    Does anyone know whats wrong? And how I can fix this

    Thanks in advance, Dan
    04-19-2011 09:19 AM
  2. Massie's Avatar
    If you weren't jb until now, why do you suddenly want to unlock? Were you already using the phone on an official carrier? I usually tell people to stay away from that iPad baseband unless it's a last resorttoo many issues.
    04-19-2011 11:09 AM
  3. DubZS's Avatar
    My contract ended for the phone and I wanted to get just a sim contract and keep the phone. I'm happy with the iphone and the sim was so much cheaper But it's on another network hence the unlock.

    Would it possible to change the baseband again?

    Cheers Dan
    04-19-2011 05:44 PM
  4. Massie's Avatar
    Not if you updated to the 6.15 BB. Are you sure that's what it's on? You can check by looking in Settings>General>About>Modem Firmware.

    Also...did you actually unlock with ultrasn0w before using ultrasn0w fixer? I can't say for sure--I don't use an unlock--but I believe you had to uninstall the original ultrasn0w before using the fixer. Sorry I can't be more help!
    04-19-2011 07:55 PM
LINK TO POST COPIED TO CLIPBOARD