1. cjvitek's Avatar
    Anyone else have this problem?

    When I tried to update my wife's firmware on her iPhone to 4.3, the process went smoothly until it was time to actually update the phone. (I am doing this from memory, so please bear with me) An error message popped up, and the phone got kicked into recovery mode. When I plugged the phone in again, it indicated it saw a phone in recovery mode, and that there was a new firmware - do I want to upgrade. IfI would try to recover using a backup, the phone would pop up the same error message.

    The phone stayed in recovery mode regardless of what I did. I eventually had to bring it to my computer (a PC) to finish the upgrade, at which point I went back downstairs and restored her data onto her phone from a backup.

    This has happened multiple times when I have tried to update. It seems like something in iTunes is broken, but I am not sure how to fix it. Any ideas?

    Chris
    04-18-2011 01:12 PM
  2. alpinestars1z's Avatar
    Could you give us the exact error?
    04-18-2011 02:09 PM
  3. cjvitek's Avatar
    I could if I had to update her phone.

    Unfortunately I don't - as I said, I was recalling it from memory. I will try to remember to post something next time there is an update I do for her phone.
    04-18-2011 05:33 PM
  4. Jon Seals's Avatar
    Uninstall WiFi sync if you have it.
    04-18-2011 10:54 PM
  5. Alli's Avatar
    I've had this every time I've tried updating or restoring as new since I bought my Mac. Have had to go to the pc to restore and update to the new firmware.
    04-18-2011 11:13 PM
LINK TO POST COPIED TO CLIPBOARD