1. Garz's Avatar
    what exactly is "normal/average" usage on a full charge on 4.3.1? people get so many different usage times out of their devices...
    it depends on how the devices are used. Yes, the will range quite a bit
    04-04-2011 03:27 PM
  2. stoneland's Avatar
    Hmm. I'm going to post a screenshot later this evening to get your opinions on my usage. I think I'm on the lower end of the spectrum...

    Stay tuned...
    04-04-2011 04:24 PM
  3. iRandom's Avatar
    I just got mine updated and jailbroken. I love the multitasking gestures!
    04-04-2011 04:28 PM
  4. stoneland's Avatar
    7 Hours, 7 Minutes of Usage
    14 Hours, 57 Minutes of Standby
    Battery: 10% (started at 100%)

    This is fine for me...but I feel like others on this forum can get more usage out of their devices. Of course it all depends on how we use our phones...

    I didn't use Wifi, listened to music a little bit, accessed Twitter quite a bit, used location service-based apps throughout the day, took a photo, uploaded it to Facebook and Twitter via the apps, checked and posted something on Facebook, played Fruit Ninja for a couple minutes, frequent Words With Friends, accessed Settings, text messaged a little bit, was on a 20-minute phone call, downloaded updates to two of my apps via the App Store, and didn't always have it on standby when I wasn't using the phone. So...I guess that's pretty good usage...
    04-04-2011 09:34 PM
  5. breclear's Avatar
    Hi all...I'm new to the iPhone and not great with computers, though I had an iPod touch and it broke down within three months Apple replaced it with a refurbished iPod Touch...I was not impressed...when I needed a new cell phone everyone was directing me to the iPhone....now it seems that after a month I am having problems downloading the new version 4.3.1, ...I keep getting a message saying that my network connection is down...but it's not...I did not have any problems a few weeks ago when I updated the apps and did a sync...
    04-11-2011 01:06 AM
  6. arctictwist's Avatar
    I lost all sound on my 3gs with this update. it would come back sometimes with multiple restarts for a couple days. then it stopped coming back so i restored and still NOTHING.
    Last edited by arctictwist; 04-14-2011 at 11:07 PM.
    04-14-2011 11:04 PM
106 ... 345
LINK TO POST COPIED TO CLIPBOARD