1. ARTORRENCE's Avatar
    The bluetooth on my iPhone 4 does not consistently connect to either of my cars. I have a 2008 Mercedes C300 and a 2011 Honda CR-Z (both are equipped with bluetooth) and my phone does not always connect automatically to the vehicles. I have to go to settings, general, bluetooth and turn off the bluetooth radio and turn it back on and then select the vehicle that I want to connect to almost everytime I get into the car. My last phone (Motorola Droid) would connect automatically every time I got into my car and started the engine. Has anyone else had this problem? It is not like this is a horrible thing, but sometimes I forget to check for the bluetooth icon on my dash and I find myself miles down the road when the phone rings and I have to dig it out of my pocket to answer as it is not connected. Can someone please suggest a fix for this?
    03-21-2011 01:21 PM
  2. crwmlw#IM's Avatar
    I'm having the same problem with just one car. If I leave the car and come back it won't auto connect. Initially it will, but when I leave and come back it won't. Not sure if it's the phone or Bluetooth in car
    03-21-2011 01:39 PM
  3. Lynx's Avatar
    Ya I have the same problem. Sometimes when I get a phone call it will disconnect my bluetooth and what not. I love the phone but not impressed with its bluetooth.
    03-21-2011 03:27 PM
  4. dixie dregs's Avatar
    The bluetooth on my iPhone 4 does not consistently connect to either of my cars. I have a 2008 Mercedes C300 and a 2011 Honda CR-Z (both are equipped with bluetooth) and my phone does not always connect automatically to the vehicles. I have to go to settings, general, bluetooth and turn off the bluetooth radio and turn it back on and then select the vehicle that I want to connect to almost everytime I get into the car. My last phone (Motorola Droid) would connect automatically every time I got into my car and started the engine. Has anyone else had this problem? It is not like this is a horrible thing, but sometimes I forget to check for the bluetooth icon on my dash and I find myself miles down the road when the phone rings and I have to dig it out of my pocket to answer as it is not connected. Can someone please suggest a fix for this?
    I have you checked to see if your WIFI is on. Mine will not connect in my Acura unless the Wifi is turned off.
    03-22-2011 11:36 AM
  5. dixie dregs's Avatar
    [QUOTE=dixie Dregs;1698282]

    Sorry I meant to say Have you checked to see if your WIFI is on. Mine will not connect in my Acura unless the Wifi is turned off
    03-22-2011 11:37 AM
  6. ARTORRENCE's Avatar
    dixie Dregs...that did not work for me. I tried turning off the WiFi before getting in the car on the way home yesterday and it still would not connect to the bluetooth. I had to turn the bluetooth off and back on again and select the car and then it would connect like usual. I am really frustrated with this.
    03-23-2011 07:30 AM
  7. dixie dregs's Avatar
    Is to deleted the connection and strart over and make a new connection..
    03-23-2011 09:37 AM
LINK TO POST COPIED TO CLIPBOARD