1. ninfrk2154's Avatar
    I have an iphone 3gs and im currently running 4.0.1 with baseband 5.13.04
    and the jailbreak from the jailbreakme website.


    I want to update to 4.1 or even 4.2 if possible in order to run some of the newer apps. what would be the best way to do so and how?
    03-13-2011 03:24 PM
  2. Crypton's Avatar
    Afaik you're SOL.
    As soon as Apple releases a new Firmware it stops signing the old ones.
    As you did not updated to 4.2.1 you don't have you're SHSH Blobs saved.

    That means if you still want to hold on to your JB, you should wait till the Dev-Team brings out the new 4.3 jb.
    03-14-2011 11:56 AM
  3. bamf-hacker's Avatar
    Not entirely true. if you happened to have used TinyUmbrella to save your Blobs you can have them all.

    If you did use TU then you can DL the firmware you want to install and use TU to spoof your connection back to Apple.
    03-14-2011 12:05 PM
LINK TO POST COPIED TO CLIPBOARD