1. cheerleadingchizzy's Avatar
    Okay so I just noticed this problem tonight... I have a game downloaded on my phone called scoops which uses the accelerometer but randomly it started acting up tonight. I don't know if it is my phone or what but it seems difficult to play the game cuz the cone in the game is not moving as accurate as it should... I don't know if I'm explaining this that good but it seems that when I tried to play the game tonight, something was wrong with the accelerometer. Is anyone else having issues or suggest anything? I restarted my phone and restarted the game with no luck
    03-11-2011 10:59 PM
  2. firedog25's Avatar
    Is there an adjustment for accelerometer sensitivity in the game optons? Some of the games I play have that and it makes a huge difference.
    03-13-2011 03:55 PM
  3. cheerleadingchizzy's Avatar
    I just tried to play the game today and it worked fine... very confused to why it was not working yesterday but oh well, good that it works now. But nope there isn't an accelerometer adjustment option in the game but lets just hope that doesn't happen to me again!
    03-13-2011 08:59 PM
  4. ZOFOURTWENTY's Avatar
    sometimes when I'm playing angry birds or chess and the message popup alert comes on screen, when I close the alert and resume playing the sound turns off on the game and there is no way to get it to work without closing the game app and restarting the game, not really a big deal but when you get the issue with the accelorometer just close the app out and restart.
    03-14-2011 12:34 AM
LINK TO POST COPIED TO CLIPBOARD