1. jbjones1975's Avatar
    I was checking my usage for my Verizon iPhone.... it says I have Tether usage but the problem is I don't have the hot spot and have never hot spotted my phone... does anyone know who could be causing this and if i will be charged for tethering?
    03-06-2011 11:25 AM
  2. Icyhot1966's Avatar
    Call them and ask them. They would be able to answer your question better than anyone here could.
    03-06-2011 11:31 AM
  3. jbjones1975's Avatar
    Call them and ask them. They would be able to answer your question better than anyone here could.
    I called VZW and they said it was because I was using my home Wifi and that shows as tether data
    03-06-2011 04:12 PM
  4. Darth-gamer's Avatar
    I called VZW and they said it was because I was using my home Wifi and that shows as tether data
    Rule #1: Never EVER EVER EVER trust ANYTHING a Verizon rep says. Us pre-order folks will tell you all about that. They could tell you the sky was green and stand behind it.

    You should not have any tether data usage unless you are paying the $20/month for tethering. Now, some phones came from the factory with usage shown so try this: Reset the data usage totals and see if they stay at 0. If not, you have a problem. Check your bill!
    03-06-2011 04:37 PM
  5. Icyhot1966's Avatar
    I called VZW and they said it was because I was using my home Wifi and that shows as tether data
    That may be the most false statement I've ever heard in my life. Period. Call them back.
    03-06-2011 06:54 PM
LINK TO POST COPIED TO CLIPBOARD