1. jbad77's Avatar
    i have ios 4.2.6 and downloaded the right app, i've tried 30-40 times and it just wont go, i get DFU mode and hit the jaibreak button and it makes the connect/disconnect noise, the progress bar gets to the end, then the apple logo shows up on the phone and tells me jailbreak failed, i have read all the posts and tried everything, from holding the home button for differnt lengths when it starts trying to jailbreak it to holding it all the way thru and not letting go, if anyone could PLZ give me some idea it would be greatly apprieciated
    03-04-2011 03:51 PM
  2. big9erfan's Avatar
    Are you on a Mac or PC?

    You're using GreenPois0n I assume? If you're on a PC have to set GreenPois0n to use XP Compatibility Mode?
    03-04-2011 04:47 PM
  3. rocky271's Avatar
    I jailbroke 3 verizon iPhone fours on my laptop. Tried to do a buddies 3GS on his lap top with same program (green poison) and couldn't get it in dfu mode. Kept failing. Apple shows up quicker after hittin power button on 3GS than 4. Help?
    03-04-2011 08:16 PM
  4. kpxstar9's Avatar
    i gave up on using greenpois0n. its unreliable at times. i used pwnage tool (mac) and it worked like a charm.
    03-05-2011 02:37 AM
LINK TO POST COPIED TO CLIPBOARD