1. Garz's Avatar
    I installed 4.3 GM last night. So far its been smooth. Safari is super fast with nitro javascript. My i4 was laggy for the first 10 mins or so but that has gone away. If you have seen any bugs, lets list them below
    03-04-2011 02:19 PM
  2. heathroi's Avatar
    also installed 4.3 but on a 3gs. Baseband is now 5.16.01 maybe a bit quicker for safari still works ok
    03-04-2011 08:58 PM
  3. Crucial_Xtreme's Avatar
    I'm noticing less bars at home than usual. I usually have a good 3-4 bars at home. After installing 4.3 I'm noticing more than usual I'm at 2-3 bars instead of 3-4. SMH.
    03-04-2011 09:01 PM
  4. mackattack00's Avatar
    I had the app store not loading correctly on my 4.3 GM but it loads better now. A day later
    03-04-2011 09:33 PM
  5. heathroi's Avatar
    I'm noticing less bars at home than usual. I usually have a good 3-4 bars at home. After installing 4.3 I'm noticing more than usual I'm at 2-3 bars instead of 3-4. SMH.
    you might be right - the airprint i had set up seems to have disappeared too (is GM code 8F190?)
    03-04-2011 10:33 PM
  6. Crucial_Xtreme's Avatar
    you might be right - the airprint i had set up seems to have disappeared too (is GM code 8F190?)
    Indeed it is. For the most part I'm getting good signal most of the time. But for some reason(maybe just me) I feel like I'm noticing less bars at home, more often. Other than possibly that, I'm having no issue with 4.3.
    03-05-2011 02:22 PM
  7. munchkinsdad's Avatar
    Hey Crucial_Xtreme, You moved to iPhone??
    03-05-2011 02:24 PM
  8. Garz's Avatar
    When unlocking the screen, sometimes its not reading the first swipe to unlock. Touchscreen never responded. Just noticed today but I'm doing a restore in case it was a bad OS install. This just happens on occasion. This happen to anybody else?
    Tojasonhoo likes this.
    03-05-2011 10:14 PM
  9. heathroi's Avatar
    When unlocking the screen, sometimes its not reading the first swipe to unlock. Touchscreen never responded. Just noticed today but I'm doing a restore in case it was a bad OS install. This just happens on occasion. This happen to anybody else?
    maybe once but it could have been my stubby fingers also
    03-05-2011 10:37 PM
  10. shinbone's Avatar
    Hey Crucial_Xtreme, You moved to iPhone??
    . . . . . also waiting for "..JRSCivic" to post here soon
    03-06-2011 10:34 AM
  11. Crucial_Xtreme's Avatar
    Hey Crucial_Xtreme, You moved to iPhone??
    I've always used all the different platforms. With my work, it's great to know the competition well. But yes I'm using the i4. And love it. Obviously I still have my work BlackBerry for BES and things, but the i4 is my current daily driver. )
    03-06-2011 12:49 PM
  12. Garz's Avatar
    So I have done a restore and still having problems with swiping to unlock on occasion. Maybe 10-15 times a day. I havent upgraded my wifes due to this issuebut this issue didnt start until 2 days after I went to 4.3 GM. I'll wait to do hers on friday just in case they update the GM like they did on 4.2. If my wifes doesnt do it, then its probably a hardware issue and may need to visit the Apple store for a exchange
    03-07-2011 04:31 PM
  13. BLiNK's Avatar
    Garz, how is the battery life? correct me if i am wrong; didn't you upgrade to 4.3 from a 4.2.1 greenpois0n jailbreak?
    03-07-2011 05:11 PM
  14. Garz's Avatar
    Garz, how is the battery life? correct me if i am wrong; didn't you upgrade to 4.3 from a 4.2.1 greenpois0n jailbreak?
    battery life has been excellent. I un-jailbroke from greenpoison a few days after I installed it. Battery went to crap. I went from 4.2.1 stock to 4.3
    BLiNK likes this.
    03-07-2011 06:12 PM
  15. Garz's Avatar
    thanks for the sticky mods!

    Now that this is out to all, I hope to hear much more feedback!
    03-09-2011 02:35 PM
  16. Elaine5006's Avatar
    I did the update on my ipad with 3g. I was looking at the video for the walkthrough of the 4.3
    iOS 4.3 for iPhone, iPad walkthrough | TiPb

    I did get the lock rotation or mute selection. But in the video it shows multitasking gestures. Is that just for the developers?
    03-09-2011 03:14 PM
  17. CEStryker's Avatar
    After updating my iPhone 4 from 4.2.1 to 4.3 this afternoon I was caught off guard when I no longer had the ability to listen to music via the iPod default app without a headset as well as select FaceTime with someone on my Contacts while on WiFi. The Pandora app let me listen to music without a headset but the iPod would not. I then noticed that my Front facing camera as well as my Rear Facing camera was showing me a black screen when I opened the default camera app. I contacted Apple over the phone and after 2 hours of walk through the issues with my cameras was resolved but after restarting the iPhone the camera starting to having a problem again. The Front facing camera started working but the back would not. The iPod app started playing sound through the speakers but was ultra low. I was instructed to restart the iPhone once more and the iPod starting playing music at the correct level. The camera started to not work again what so ever. The Front and Rear facing cameras showed nothing but black as if there was something obstructing the device even though it was pointed at a brightly lit window.

    After spending hours on the phone the Apple Rep. informed me that his very own phone was starting to show the same issues. His opinion began to reinforce that the 4.3 update has a select few flaws that need to be resolved.

    Apple was very helpful with my issue even with not having Apple Care on my iPhone 4. They set up an appointment for me to have my phone checked out by my local Apple Store and for my iPhone 4 to be replaced if need be.
    03-09-2011 06:22 PM
  18. JNHohol's Avatar
    I noticed that when I went into Photos yesterday, my camera roll was under the status bar and I could pull it down but it would bounce back up under the status bar. I force closed it and it worked just fine.

    battery life has been excellent. I un-jailbroke from greenpoison a few days after I installed it. Battery went to crap. I went from 4.2.1 stock to 4.3
    I was on jailbroken on 4.2.1 as well but I couldn't accept 4-5 hours of use for my iPhone 4 when it was averaging 6-7 hours before. Plus I was noticing stock apps weren't backgrounding properly, mail, safari, etc.

    Everything is running very nicely on 4.3.
    03-09-2011 06:40 PM
  19. jyasin's Avatar
    updated today to 4.3 on i phone 4 32GB and the issue i have noticed so far is the Personal hotpot item not appearing under settings consistently. sometimes is there and other times is not.
    03-09-2011 07:22 PM
  20. Twistedkila's Avatar
    updated today to 4.3 on i phone 4 32GB and the issue i have noticed so far is the Personal hotpot item not appearing under settings consistently. sometimes is there and other times is not.
    Not all carriers support it.
    03-09-2011 07:34 PM
  21. jyasin's Avatar
    while that might be true that not all carriers support the newly added feature of personal hotspot, I am not sure that would explain why sometimes it appears under settings and other times it does not.
    03-09-2011 07:46 PM
  22. jyasin's Avatar
    Not all carriers support it.
    while that might be true that not all carriers support the newly added feature of personal hotspot, I am not sure that would explain why sometimes it appears under settings and other times it does not.
    03-09-2011 07:50 PM
  23. BLiNK's Avatar
    I was on jailbroken on 4.2.1 as well but I couldn't accept 4-5 hours of use for my iPhone 4 when it was averaging 6-7 hours before. Plus I was noticing stock apps weren't backgrounding properly, mail, safari, etc.

    Everything is running very nicely on 4.3.
    so my brightness is at 40%, listening to Pandora and surfing the web on 3G for 35 minutes and only used 6% of battery

    good?
    03-09-2011 07:56 PM
  24. JNHohol's Avatar
    so my brightness is at 40%, listening to Pandora and surfing the web on 3G for 35 minutes and only used 6% of battery

    good?
    That works out to almost 10 hours if the usage stayed constant and is great! It will probably drop some over usage of the whole battery but you should have around 3-4 hours at 50%.
    03-09-2011 08:03 PM
  25. anon(153966)'s Avatar
    ...curious, does anything think the battery is dwindling quicker? Maybe it is just me.
    03-09-2011 08:30 PM
116 123 ...
LINK TO POST COPIED TO CLIPBOARD