1. Garz's Avatar
    Apps crash like crazy and now location services icon is on all the time. Apple get your ish together. Never had an iPhone until getting the 4. The novelty of a new phone had worn off and now I feel like throwing this thing against a brick wall.
    apps crashing is not Apples fault. Its the devs getting their app right and updating their app to work with 4.3. Hardly any of my 100 apps I have loaded have been updated to 4.3. Devs are slacking big time
    03-16-2011 08:40 PM
  2. stoneland's Avatar
    My battery life seems to have shortened a little with 4.3, but not enough for me to complain too much about it. I've never done a "restore as new" before...for those of you who have done it, did this improve your battery life?
    03-17-2011 09:15 AM
  3. Diego-London-2012's Avatar
    I installed the latest update on my iPhone 4 and had some issues with the photo roll ("updating photo library" - crashed) and can't access my music any more. At first it said "It'll take a few minutes to update the library" [they should say: 'it might take a few weeks...'], but nothing happened. After trying to sync the phone for another 2-3 times the bug is still not fixed (re-booted the phone everytime). At the moment I'm just seeing a blank screen when clicking on the iPod App. ANY IDEAS???|
    03-19-2011 06:28 AM
  4. yaynative's Avatar
    I installed the latest update on my iPhone 4 and had some issues with the photo roll ("updating photo library" - crashed) and can't access my music any more. At first it said "It'll take a few minutes to update the library" [they should say: 'it might take a few weeks...'], but nothing happened. After trying to sync the phone for another 2-3 times the bug is still not fixed (re-booted the phone everytime). At the moment I'm just seeing a blank screen when clicking on the iPod App. ANY IDEAS???|
    I believe you're a candidate for a restore as new.
    03-19-2011 05:52 PM
  5. saintofsteel's Avatar
    Since I upgraded to 4.3 on my iPhone 4, sometimes the response times in flicking the screen or opening and closing apps sometimes lags. Battery seems to drain a little faster but it's not so bad for me to get too annoyed.

    The biggest problem I have is that people say they've called me a few times in a row and my phone doesn't even indicate I received a call. Also text messages will reach my phone well after they have been sent. I've restarted my phone several times, but I think I'm going to try and restore as new. Hopefully that fixes the problem
    03-19-2011 06:10 PM
  6. BLiNK's Avatar
    so far so good for me. although i have no idea what optimum performance for my battery should be

    here is my usage strictly using Pandora (the whole time), surfed the web (a little), checked email, some texts (incoming/outgoing) and checked twitter

    brightness set at 45%-50%

    is this at least decent?
    Last edited by BLiNK; 03-20-2011 at 12:56 PM. Reason: added info
    03-20-2011 12:46 PM
  7. stoneland's Avatar
    I think that's really good usage.
    BLiNK likes this.
    03-20-2011 01:28 PM
  8. bab2010's Avatar
    so far so good for me. although i have no idea what optimum performance for my battery should be

    here is my usage strictly using Pandora (the whole time), surfed the web (a little), checked email, some texts (incoming/outgoing) and checked twitter

    brightness set at 45%-50%

    is this at least decent?
    Very good Battery. I see with your usage, you can go 10h before your battery hit 0%.


    Sent from my iPhone using Tapatalk
    BLiNK likes this.
    03-20-2011 02:08 PM
  9. yaynative's Avatar
    That's great usage. I was getting 8-9 hours before 4.3.
    BLiNK likes this.
    03-20-2011 02:13 PM
  10. CrzyP's Avatar
    4.3 is super buggy on my devices. I just posted this info up in another guys thread. Try signing out of iTunes in settings on your device to see if it helps with battery the drain. I believe my battery life has improved a bunch, but won't know for sure until a full days use. Found this info on apple support forums.
    03-21-2011 02:54 AM
  11. BLiNK's Avatar
    so i am on my way home from work and receive a phone call.. slide to answer--nothing.. keep trying--nothing.. goes to voicemail. try to slide to unlock to retrieve my voicemail--nothing.. reboot device.. slide to unlock--nothing at all

    finally i get home to investigate a little bit further and nothing i tried worked. what a joke

    restored back to 4.2.1 and re-jb with greenpois0n, thank god for tinyumbrella and the ability to save my shsh blobs

    i see that i can not use iMovie as a result of it no longer supporting 4.2.1--whatever

    wasn't this $hit tested for a couple of months before the GM?!
    03-22-2011 10:23 PM
  12. Toymaker's Avatar
    One thing I noticed today is my Bluetooth connection audio is getting worse than 4.2.1. It was fine until I updated to 4.2.1, then BT based voice control was quiet on my Jawbone and my car BT speakerphone but volume would return to normal during the call. Now with 4.3 it is very quiet the whole time, I have to turn the volume to max and turn it down afterwards.

    I am having the slide-lock problem as well.
    03-23-2011 01:19 AM
  13. Reparkable's Avatar
    My phone locked up when attempting to update to 4.3. Had to restore my phone, and now when i go back to sync my apps from before the 4.3 upgrade it won't sync any apps and it gives me the unknown error code 0xE800801C & 0x8000004. I need help.

    I've uninstalled iTunes many times. Still doesn't fix it. Created another guest administrator account and tried resyncing. Still doesn't work. Uninstalled iTunes, Quicktime, applemobilebackup, and all other Apple associated programs. Still doesn't fix it. I'm lost.

    (using Windows 7 64-bit)
    03-23-2011 02:03 AM
  14. impaler's Avatar
    My contacts are completely a mess after upgrading my 3GS and iPad to 4.3. There are not duplicates, but for whatever reason, I show "linked" versions of contacts and a new category I hadn't seen before, "iPhone Contacts", along with my MobileMe contacts. Also, even though certain contacts are loaded in my favorites list, the recents log shows just the phone number, not the name. Just really bizarre behavior. Just to try, I removed my MobileMe contacts and added them via Google Sync, and same trouble.

    Other weird stuff: when I add back my MobileMe account, the contacts list is empty, until I force close the contacts app, then open it again.

    Anyone else seeing this?
    Last edited by impaler; 03-24-2011 at 02:33 AM.
    03-24-2011 02:27 AM
  15. Entertainment72's Avatar
    I am having to swipe twice to unlock and am getting about 15-20% less battery. Hopefully 4.3.1 is around the corner, which I hear.
    03-25-2011 12:08 AM
  16. nilufer's Avatar
    so far touch wood, no problem with mine.......
    03-27-2011 12:22 PM
116 ... 345
LINK TO POST COPIED TO CLIPBOARD