1. fmflex's Avatar
    So everything was working smoothly until this morning. fyi: I typically don't use wifi and have it turned off. I woke up and saw that I didn't have any emails, which I thought was a bit weird. When I didn't have a single email pushed by 11 am, I knew something was wrong. I turned on wifi and got 22 emails. So I figured there was something wrong with 3G. I did *228. Nothing. So I called Verizon. They had be go to settings > general > reset > reset network settings. That seemed to take care of the issue. But it automatically turned on my wifi and and the ask to join wifi option. I turned them off. When I turned them off and went to check safari to see if it would pull up anything, it wasn't working again. After numerous testing, I came to the conclusion that 3G would only work if I had wifi on and was not within the wifi range. I am assuming it is set up that way to force us to use wifi if it's available and not use the 3G data network. Is anyone else having this issue or can confirm my findings? This was not the case yesterday and started to do that as of this morning.
    02-28-2011 09:50 PM
  2. Elaine5006's Avatar
    My 3g works within range of a wifi connection. I turned off my wifi and sent mail checked out some internet sites. No problems.
    02-28-2011 11:12 PM
  3. d0ster's Avatar
    I havent experienced any issues like that either. Occasionaly 3g will not respond for me but I just put it in airplane mode for a few seconds then back again and itll work fine.
    02-28-2011 11:20 PM
  4. BryanTheRed's Avatar
    So everything was working smoothly until this morning. fyi: I typically don't use wifi and have it turned off. I woke up and saw that I didn't have any emails, which I thought was a bit weird. When I didn't have a single email pushed by 11 am, I knew something was wrong. I turned on wifi and got 22 emails. So I figured there was something wrong with 3G. I did *228. Nothing. So I called Verizon. They had be go to settings > general > reset > reset network settings. That seemed to take care of the issue. But it automatically turned on my wifi and and the ask to join wifi option. I turned them off. When I turned them off and went to check safari to see if it would pull up anything, it wasn't working again. After numerous testing, I came to the conclusion that 3G would only work if I had wifi on and was not within the wifi range. I am assuming it is set up that way to force us to use wifi if it's available and not use the 3G data network. Is anyone else having this issue or can confirm my findings? This was not the case yesterday and started to do that as of this morning.
    Did you try restarting the phone?
    03-01-2011 05:59 AM
  5. gimpbabe's Avatar
    I think it might have been a 3g issue. I have a similar problem with my BB. Battery pull, turning on Mobile Network didn't help. I had to do a network re-registration to get it back on. I think it's a network issue - second time it's happened since I'd had this phone for the past 5 or so months.
    03-01-2011 03:58 PM
  6. cariduros's Avatar
    You might be in a poor 3G area maybe? I haven't had that problem.
    03-02-2011 06:50 PM
  7. donald.aleshire's Avatar
    So everything was working smoothly until this morning. fyi: I typically don't use wifi and have it turned off. I woke up and saw that I didn't have any emails, which I thought was a bit weird. When I didn't have a single email pushed by 11 am, I knew something was wrong. I turned on wifi and got 22 emails. So I figured there was something wrong with 3G. I did *228. Nothing. So I called Verizon. They had be go to settings > general > reset > reset network settings. That seemed to take care of the issue. But it automatically turned on my wifi and and the ask to join wifi option. I turned them off. When I turned them off and went to check safari to see if it would pull up anything, it wasn't working again. After numerous testing, I came to the conclusion that 3G would only work if I had wifi on and was not within the wifi range. I am assuming it is set up that way to force us to use wifi if it's available and not use the 3G data network. Is anyone else having this issue or can confirm my findings? This was not the case yesterday and started to do that as of this morning.
    I am having the EXACT same problem right now!! I have been looking all over for solutions. I thought this might be happening because I jail broke it. I aldo did the reset network settings too and I am now experiencing everything ok now to.

    I am glad that I found someone with a similar issue, its VERY frustrating to say the least. Let me know if yours works from now on and I will keep an update coming too.
    03-03-2011 11:07 AM
LINK TO POST COPIED TO CLIPBOARD