1. Eick1967's Avatar
    I just discovered this morning that I can send and receive emails but I can't forward them ???? Attachment or no attachment - can't forward at all. I am using my regular email account @frontier.com and all of my settings seem right. What am I missing ?
    02-23-2011 02:04 PM
  2. anon4705193's Avatar
    If you go into the e-mail you would like to forward, tap the arrow on the bottom (it's on the right side of the trash can) and I get the option there to reply, forward or print
    Charles bellatti likes this.
    02-23-2011 02:30 PM
  3. Eick1967's Avatar
    I know how to forward them .... It's just that when I try , I get a pop up window telling me that mail can't be sent and that the settings for the outgoing server needs to be checked which is what is confusing me since I can send a regular email - I have been sending test emails to my work email all afternoon. I am sorry I should have made my problem a little clearer.....
    02-23-2011 03:01 PM
  4. ZOFOURTWENTY's Avatar
    I know how to forward them .... It's just that when I try , I get a pop up window telling me that mail can't be sent and that the settings for the outgoing server needs to be checked which is what is confusing me since I can send a regular email - I have been sending test emails to my work email all afternoon. I am sorry I should have made my problem a little clearer.....
    does frontier allow for forwarding of emails? I know my comapny doesn't allow any emails to be forwarded outside of inter-company email addresses
    02-23-2011 03:24 PM
  5. Traveling Guy's Avatar
    The problem is in your Outgoing Server settings. You need to enter this information on the I Phone as they don't always carry over when you set things up.

    Go to Settings, Mail, Contacts. Calendars, Click our your account > , Look for Outgoing Mail Server, then click on your SMTP server setting, make sure Primary Server is ON, then enter any other Outgoing Mail Server settings.

    Are you using Outlook for email? If so you can find your email settings under Tools, Accounts settings, etc.
    02-23-2011 03:31 PM
  6. Eick1967's Avatar
    I used "other" when I set my mail up, it is set up through the phone and not through any of the other email choices such as gmail, yahoo ect ... I wanted to be able to use my existing email address.

    I checked my settings as suggested and they look correct to me. If my outgoing settings were incorrect wouldn't that affect sending a regular email as opposed to forwarding ? Not having any problems sending ... I tried to forward a different email and it was sent (forwarded) fine. Then tried another and it wouldn't go and then another and it went. Not sure what is going on ?
    02-23-2011 04:09 PM
  7. Traveling Guy's Avatar
    Try one of the Other SMTP Servers if you have a choice. Otherwise I would start over by deleting your mail account on the I Phone, but first write down all of the settings you used, then reenter the mail account information.

    Or, you could just try and reboot the phone and see if that works.

    Start by holding down the sleep/wake button at the top right-hand corner of the iPhone for a few seconds.

    This will bring up a screen asking you to run the slider across the screen to turn the phone off. If you dont want to do this, just hit the cancel button at the bottom of the screen.
    02-23-2011 04:45 PM
  8. Eick1967's Avatar
    I actually already tried another server already and that didn't work. Think I am just going to take your advice and start over. I will try that when I get home from work and will let you know what happens. Thanks very much ! Kindra
    02-23-2011 04:55 PM
LINK TO POST COPIED TO CLIPBOARD