1. andrewu750's Avatar
    Is there anyway to turn off the Alert sound that is made after an SMS is sent?
    02-18-2011 01:35 PM
  2. ghostface147's Avatar
    Go to settings, sounds, text tone. Choose none.
    02-18-2011 01:54 PM
  3. lcargile's Avatar
    I know what you mean and yeah there is a way to fix that. Read through this (all the way through it) and you can figure it out. You of course have to be jailbroken to make this happen but most people are already JB anyway. Private message me if you need any help with this. Hope this helps.

    http://forum.tipb.com/verizon-iphone...ext-sends.html
    busyme likes this.
    02-18-2011 04:21 PM
  4. andrewu750's Avatar
    Seems like it is time for me to jailbreak
    02-18-2011 06:59 PM
  5. Fausty82's Avatar
    flip the switch above the volume buttons...
    02-18-2011 07:23 PM
  6. andrewu750's Avatar
    I am not talking about the tone it makes to let you know you have a new message I am talking about the tone that let's you know the message sent
    02-18-2011 10:35 PM
  7. busyme's Avatar
    I am glad I am not the only one not bugged by this!
    02-19-2011 07:24 AM
  8. Alli's Avatar
    I remember this was an issue when Verizon released one of the Treo models. It was because VZW automatically gave you a "message sent" notification, and that's what was causing the sms sound. There may be somewhere on the iPhone to disable message sent notifications, which is peculiar to VZW.
    02-19-2011 09:55 AM
  9. andrewu750's Avatar
    There is an option to disable the one for sent mail but I can't find one for sent SMS
    02-19-2011 10:44 AM
LINK TO POST COPIED TO CLIPBOARD