1. asmith23's Avatar
    I just got my iPhone from apple. I downloaded the TomTom USA app from iTunes because it would not allow me to do it from my phone and when I try to sync it to my phone it comes up with the error code (0xE8008001). I tried to deactivate/reactivate to select apps instead of syncing all and everything else that I have read to do. Nothing seems to work.
    02-17-2011 07:55 PM
  2. BreakingKayfabe's Avatar
    Google "iTunes error code 0xE8008001"

    There are a bunch of results for it. Are you jailbroken?
    02-17-2011 08:42 PM
  3. asmith23's Avatar
    Not at all. I just bought it from apple and downloaded it directly from iTunes.
    02-18-2011 09:42 AM
  4. grunt0300's Avatar
    That is the exact message i used to get after i jailbroke, then tried to download an app from the app store in iTunes instead of using Cydia.
    02-18-2011 09:46 AM
  5. big9erfan's Avatar
    Has anyone that has every synced with that computer been jailbroken? Usually that error is due to trying to install unsigned or non-legitimate applications.
    02-18-2011 09:46 AM
  6. asmith23's Avatar
    No, I bought my computer a few months ago and I am the only one that uses it. Every app/song/ringtone I buy is through iTunes. I would just try to do it again but it's a $35 app. Of course this wouldn't happen with something a little cheaper.
    02-18-2011 09:51 AM
  7. big9erfan's Avatar
    If you delete it and redownload it yiu will not be charged a second time.
    02-18-2011 11:01 AM
  8. BreakingKayfabe's Avatar
    I was getting an error code of a different sort when syncing a couple of weeks ago. I
    had to go to the extreme of restoring my iPhone itself. Probably would solve your problem.
    02-18-2011 02:10 PM
  9. ImStrapped's Avatar
    Happened before. I think it was caused by an app I downloaded. Restoring the device did the trick.
    02-18-2011 06:12 PM
LINK TO POST COPIED TO CLIPBOARD