1. reyxlp's Avatar
    I'm not having any luck...

    Tried all the troubleshooting tips in the FAQ.

    Program says it's working, glowing status bar, etc.

    *If* I manually add the network on my laptop it will find it but even then it will not connect successfully.

    Won't even show up on my Android phone's WiFi networks.

    Anyone have any luck with this app on the Verizon iPhone?

    I am using the latest version and JB'd with Greenpoison RC6F.

    Thanks!
    02-17-2011 12:21 PM
  2. Rooster3.0's Avatar
    I use Pdanet. It's worked everytime.
    02-17-2011 01:07 PM
  3. FrekeyZeeky's Avatar
    I have had no problems with MiWi yet. Maybe you can try uninstalling/reinstalling?
    02-17-2011 01:25 PM
  4. Tytanious's Avatar
    I downloaded it yesterday and has worked perfectly.
    02-17-2011 02:01 PM
  5. bobsherwalla's Avatar
    i had the same problem, but i found out that my wifi card on my laptop was not updated. I went to Intel's website and updated the driver from there and everything works now.
    02-17-2011 03:30 PM
  6. P0stalTek's Avatar
    Mine works wonderfully. Right out of the box (well, out of the jailbreak box). 20 bucks, and BAM, I no longer have to pay AT&T for 3G on my iPad.

    Good luck getting it resolved, but it honestly sounds like a wifi problem on your laptop. I've seen weird issues like that (I manage a computer repair shop).
    02-17-2011 03:55 PM
LINK TO POST COPIED TO CLIPBOARD