1. Sdelson's Avatar
    Can anyone tell me what to do. Outgoing does not work using my go daddy account. I have no problem with my aol account.
    02-10-2011 09:57 PM
  2. Lanulos's Avatar
    Is the outgoing port number 587? A lot of outgoing mail servers use that now instead of the traditional port 25. Another possibility is 465.
    02-11-2011 12:13 AM
  3. fingas01's Avatar
    i have been googling and on the phone the last two days with veizon apple and godaddy. i finenal got my to working correctly. This is what you need to do go to settings-mail-your godaddy account-smtp-primaryserver-the where is says user name and password optional you have to put your email address and password in there. also i use port 465 because port 25 wont work over wifi with godaddy. this will work go luck
    02-15-2011 02:45 PM
  4. Fausty82's Avatar
    02-15-2011 05:59 PM
LINK TO POST COPIED TO CLIPBOARD