1. zoey2's Avatar
    I can't figure our what I'm doing wrong. When I hit the Safari button I'm taken to a page (or two) of Apple legal mumbo jumbo. I can't find any type of "accept" icon and I can't get off of those legal pages. Any suggestions?
    Or any easier/other way to get onto the Internet?
    Thanks
    02-10-2011 07:16 PM
  2. megiddo's Avatar
    Just press your Safari button, when Safari opens type a search term in the Google search box at the top right corner of your screen then surf away.
    02-10-2011 07:31 PM
  3. iSRS's Avatar
    I can't figure our what I'm doing wrong. When I hit the Safari button I'm taken to a page (or two) of Apple legal mumbo jumbo. I can't find any type of "accept" icon and I can't get off of those legal pages. Any suggestions?
    Or any easier/other way to get onto the Internet?
    Thanks
    Can you get email? Browse the app store or iTunes store? Use the YouTube app?
    02-10-2011 07:55 PM
  4. DoctorK's Avatar
    scroll to the bottom of that page. There's a box to check I think, and then a button to click for accept.
    02-10-2011 08:06 PM
  5. zoey2's Avatar
    Thanks for your help That's what I assumed, but I swear I have spent so much time trying to find something like that and I haven't found it yet. It's like two or three pages of realllllly small print....so small that I can't read it, but I haven't been able to get those pages to go away...they're there every time I go to Safari....is that normal?
    02-10-2011 08:17 PM
  6. anon4705193's Avatar
    Strange, I didn't even have this immediately after my phone was activated today. I assume you've plugged it into iTunes, so I wonder why it isn't accepted or something automatically. Maybe you should talk to Apple if scrolling all the way to the bottom of all that text doesn't do anything.
    02-10-2011 08:38 PM
  7. wanda#IM's Avatar
    I posted this in your other thread asking for help...please give it a read, its got step by step instructions for almost everything...you need the one for iOS4.2

    Apple - Support - Manuals

    also, its been asked several times but have you activated your phone through itunes yet? if not this could be the source of your problem.
    02-10-2011 08:52 PM
LINK TO POST COPIED TO CLIPBOARD