1. rocky271's Avatar
    I thought caller I'd pictures were full screen on the iPhone? Mine are showing as smaller squares with the lock screen picture showing full screen when receiving a call. Help?
    02-09-2011 12:11 PM
  2. liquidzoo's Avatar
    Sync or take a photo with your iphone and set that as your picture. Images that are added from other services (Facebook, Gmail, etc) are very highly compressed and are thus very small on your phone.

    Images synced to contacts through Outlook are uncompressed, however. Not sure if Windows Mail or the Apple Mail programs are the same way.
    02-09-2011 12:37 PM
  3. jhamilton3's Avatar
    They used to be but with the recent iOS updates it seems to have gone way in my experience.
    02-09-2011 12:53 PM
  4. liquidzoo's Avatar
    Unless it's a CDMA iPhone thing, I have no issues with images I set on my contacts being full screen. My wife called me 3 times yesterday and it was a full screen picture every time.
    02-09-2011 01:19 PM
  5. Jeremy's Avatar
    The only time the pictures will show up on the top right hand corner compared to the full screen is if you set your pictures on your computer and then sync over. If you set the pictures on the phone, the pictures will show up full screen.
    02-09-2011 01:22 PM
  6. alpha752's Avatar
    I had the same problem, when google synced my contacts over, it brought the pictures with it, and they were small. I replaced one with a full picture (synced from my computer with itunes), and its still small.

    Did I do something wrong?

    Edit: I solved my own problem. The first time I just set the new picture over the old one (it was the same picture so it was hard to tell). This time I deleted the picture from the contact, then added it in from my photos as a new one, and it worked full screen.
    Last edited by alpha752; 02-09-2011 at 01:30 PM.
    02-09-2011 01:27 PM
  7. liquidzoo's Avatar
    Make sure your contacts aren't auto-syncing with gmail or facebook anymore. Set the picture on your phone itself, not the computer and test it that way.
    02-09-2011 01:29 PM
  8. rocky271's Avatar
    Make sure your contacts aren't auto-syncing with gmail or facebook anymore. Set the picture on your phone itself, not the computer and test it that way.
    My Contacts do sync with google. That could be the problem?
    02-09-2011 02:30 PM
  9. rocky271's Avatar
    Make sure your contacts aren't auto-syncing with gmail or facebook anymore. Set the picture on your phone itself, not the computer and test it that way.
    I did select contact picture I'd from phone as well. Used a picture taken from a digital camera stored on my computer and synced through iTunes.
    02-09-2011 02:34 PM
  10. liquidzoo's Avatar
    My Contacts do sync with google. That could be the problem?
    Yes. The Google sync will totally compress your pictures, both in file size and in dimension.

    See the edit that was done above. Try deleting the picture altogether (on your phone) and then adding it as a new pic.
    02-09-2011 02:38 PM
  11. rocky271's Avatar
    When I go to turn off google contact sync it says all exchange numbers wil be removed from iPhone. Does that mean I will lose all my phone numbers?
    02-09-2011 03:08 PM
  12. rocky271's Avatar
    Yes. The Google sync will totally compress your pictures, both in file size and in dimension.

    See the edit that was done above. Try deleting the picture altogether (on your phone) and then adding it as a new pic.
    I did that and it worked. However it goes back to being compressed at the ext sync. How can I stop it from syncing but jeep the contacts on my phone still?
    02-09-2011 03:19 PM
  13. lcargile's Avatar
    So...you can tell your phone to sync your contact photos with that from Facebook? How so?
    02-09-2011 03:21 PM
  14. liquidzoo's Avatar
    So...you can tell your phone to sync your contact photos with that from Facebook? How so?
    Different topic, but yes. Go to Facebook, if it opens to your news list then click on the squares icon and click on friends, then click on sync.

    When I go to turn off google contact sync it says all exchange numbers wil be removed from iPhone. Does that mean I will lose all my phone numbers?
    There's got to be a way to keep them, but I'm not sure. I synced mine initially from Gmail (went to AT&T from a Droid in July), but then turned it off. Pretty sure I started syncing them from Outlook at that time, but I can't honestly remember. Hopefully someone else can shed some light on keeping your contacts but turning off the gmail sync.
    Last edited by liquidzoo; 02-09-2011 at 04:07 PM.
    02-09-2011 03:28 PM
  15. rocky271's Avatar
    Different topic, but yes. Go to Facebook, if it opens to your news list then click on the squares icon and click on friends, then click on sync.

    [quote[When I go to turn off google contact sync it says all exchange numbers wil be removed from iPhone. Does that mean I will lose all my phone numbers?
    There's got to be a way to keep them, but I'm not sure. I synced mine initially from Gmail (went to AT&T from a Droid in July), but then turned it off. Pretty sure I started syncing them from Outlook at that time, but I can't honestly remember. Hopefully someone else can shed some light on keeping your contacts but turning off the gmail sync.[/QUOTE]


    That would be perfect. So I could have all my contacts but also Large pictures. Anyone know how to stop sync but keep contacts?
    02-09-2011 03:45 PM
  16. bobsherwalla's Avatar
    I was reading about this issue on the web and I came across something that actually worked on fixing this.

    Add a contact to your iPhone contacts (not your exchange contacts). Give it the same name as one of your Exchange contacts, assign the photo you want to it, and link it to your the Exchange version of the contact. Now when that person rings me it chooses the larger photo. You can also edit the photo for the linked contact and set it to either the iPhone photo or the Exchange photo.
    artdeco likes this.
    02-09-2011 08:08 PM
  17. fmflex's Avatar
    How do you add a contact to the iPhone. It only gives me options for exchanges.
    02-10-2011 12:18 AM
  18. artdeco's Avatar
    I was reading about this issue on the web and I came across something that actually worked on fixing this.

    Add a contact to your iPhone contacts (not your exchange contacts). Give it the same name as one of your Exchange contacts, assign the photo you want to it, and link it to your the Exchange version of the contact. Now when that person rings me it chooses the larger photo. You can also edit the photo for the linked contact and set it to either the iPhone photo or the Exchange photo.
    I had given up on making this work because I didn't want to give up gmail sync...but this fixed it.
    02-10-2011 12:58 AM
  19. artdeco's Avatar
    How do you add a contact to the iPhone. It only gives me options for exchanges.
    Open up contact, go to groups.. Should have All in My Phone, touch there and then edit and add the contact the same as in your exchange group listing.
    02-10-2011 01:02 AM
  20. fmflex's Avatar
    That's the thing. I dont have the all in my phone option. ???
    02-10-2011 01:54 AM
  21. vdubguy18's Avatar
    $1.99 app can fix this issue in a matter of only a few min. This drove me crazy trying to fix on my own the past two days. I broke down and bought the app smartsync and it was fixed in a matter of minutes!!!! I strongly suggest plus it syncs your Facebook birthdays to the calendar!
    02-10-2011 09:03 AM
  22. fmflex's Avatar
    SmartSync won't work. It only syncs with FB and it does not sync phone # and emails. Basically it's a POS and useless.
    02-10-2011 09:11 AM
  23. bobsherwalla's Avatar
    another program that works great is Sync in a Blink
    02-10-2011 05:36 PM
  24. Itsfoxy's Avatar
    This is frustrating me to no end! I synced my contacts from Google (well the Apple guy did when I bought the phone). Added photos from my phone. They come up small. Then I tested what another poster suggested, by adding someone directly to my Iphone contacts and linking them to the exchange contact, then tested it and it still comes up a dinky thumbnail. I am not a happy camper. I am not linked to FB or Twitter contacts - because I don't want the photos to change all the time. Oh and I'm not JB.

    There has to be an easier way or am I just SOL?
    04-20-2011 01:03 PM
  25. Kale58's Avatar
    This is frustrating me to no end! I synced my contacts from Google (well the Apple guy did when I bought the phone). Added photos from my phone. They come up small. Then I tested what another poster suggested, by adding someone directly to my Iphone contacts and linking them to the exchange contact, then tested it and it still comes up a dinky thumbnail. I am not a happy camper. I am not linked to FB or Twitter contacts - because I don't want the photos to change all the time. Oh and I'm not JB.

    There has to be an easier way or am I just SOL?
    It's an issue with Google, which compresses contact photos. If you sync your contact with Google, no matter what picture you loaded on your phone for a contact, as soon as a sync occurs, pffft...compressed image. Sucks big time but no way around it as far as I know (other than not syncing with Google).
    04-20-2011 05:04 PM
LINK TO POST COPIED TO CLIPBOARD