1. artdeco's Avatar
    Tried to search for the answer, sorry if it has been covered before. When I choose a photo to correspond with a contact for an incoming phone call, the picture is a very small box at the top of the screen when a call comes through. Thought I had read somewhere there was an option to enlarge the photo, is this possible? I am going into my photo library and choosing assign to contact
    02-09-2011 12:08 PM
  2. Laelipoo's Avatar
    I add mine by going into the contact card then clicking 'Add Photo'. When I do this, they show up large. The ones that are synced to my phone via mobileme show up small.
    02-09-2011 12:35 PM
  3. artdeco's Avatar
    I add mine by going into the contact card then clicking 'Add Photo'. When I do this, they show up large. The ones that are synced to my phone via mobileme show up small.
    Thank you for the quick response. Tried it that way, even used a photo I had taken with the phone camera, but it still shows up reduced size in the right corner. Any more idea, am I doing something wrong?
    02-09-2011 12:54 PM
  4. jhamilton3's Avatar
    I haven't been able to fix this issue since the 3GS and all the iOS that came out during that phone's life.
    artdeco likes this.
    02-09-2011 01:06 PM
  5. artdeco's Avatar
    I haven't been able to fix this issue since the 3GS and all the iOS that came out during that phone's life.
    Ok... So maybe it isn't me, lol. Any geniuses out there...help!
    02-09-2011 01:13 PM
  6. liquidzoo's Avatar
    I set mine up the exact way you described and mine are full screen (3GS 4.2.1) and always have been (except when I had it set to sync pictures with facebook or gmail automatically)

    I've also set some up with Outlook on my PC and they also show up full screen.

    Make sure you're not syncing photos with Facebook or Gmail (or MobileMe, apparently) and try it again. Should work for you.
    artdeco likes this.
    02-09-2011 01:25 PM
  7. artdeco's Avatar
    I set mine up the exact way you described and mine are full screen (3GS 4.2.1) and always have been (except when I had it set to sync pictures with facebook or gmail automatically)

    I've also set some up with Outlook on my PC and they also show up full screen.

    Make sure you're not syncing photos with Facebook or Gmail (or MobileMe, apparently) and try it again. Should work for you.
    Only sync photos with folder on my desktop...wish I could understand why it does not work. I am on on 4.2.5...could that be a factor?

    Update: I do sync contacts with gmail...maybe that is why. Is there a setting on gmail to not sync pictures of contacts?
    Last edited by Ringtone; 02-09-2011 at 01:42 PM.
    02-09-2011 01:30 PM
  8. jwstxk3's Avatar
    I would also like to be able to do this....
    02-09-2011 02:42 PM
  9. liquidzoo's Avatar
    Only sync photos with folder on my desktop...wish I could understand why it does not work. I am on on 4.2.5...could that be a factor?

    Update: I do sync contacts with gmail...maybe that is why. Is there a setting on gmail to not sync pictures of contacts?
    Once it syncs once you could turn it off. You have Outlook or Windows Mail? Have it sync to that instead and it won't mutilate your photos.

    For contact id's, someone in the VZW forum said it worked when they deleted the existing pic first, then added in the new (full screen) pic as a new contact image.
    02-09-2011 02:44 PM
LINK TO POST COPIED TO CLIPBOARD