1. slumpey326's Avatar
    Does anyone know how to do this with the new verizon iphone. I was reading that that it could be done somewhere in the Settings menu but I cant find it anywhere.



    I dont like the popup on the homescreen each time a new message arrives.
    02-08-2011 12:15 PM
  2. jdavis530's Avatar
    I have a cydia app called PopUpBlocker which will let you block any popup you want, but of course you need to be jailbroken to get this app.
    02-08-2011 12:17 PM
  3. Joe..Cool's Avatar
    Huh, I kinda like it. Click Me!

    I would tell you the direct way but my iPhone is still in it's box waiting on my to get home from work.
    02-08-2011 12:18 PM
  4. slumpey326's Avatar
    that still makes the pop-up box appear. I dont want to see the pop up box at all. Can this be done.
    02-08-2011 12:21 PM
  5. Joe..Cool's Avatar
    I will check it later today and see if I can find an answer for you, unless you jailbreak it.
    02-08-2011 12:22 PM
  6. Chadwackg's Avatar
    If you go in to settings and go to messages you will a Burton for show preview turn this off and it will still pop up the name of the sender but will just say "text". I'd you want it to not show up at all I hunk you will have to jailbreak.
    02-08-2011 12:28 PM
  7. slumpey326's Avatar
    coo, thanks. I dont think you can but thought I would ask.
    02-08-2011 12:28 PM
  8. nyccharly's Avatar
    For the iPhone you go to
    Settings > notifications > messages
    And pick your options
    I had a hard time figuring it out too! But I got it
    Also for iPhone 4s
    Last edited by nyccharly; 12-27-2011 at 02:58 PM.
    12-27-2011 02:52 PM
LINK TO POST COPIED TO CLIPBOARD