1. lv1's Avatar
    VZ Transfer is not working for me. I launched the program entered my phone number. I am supposed to get a text message with the new password but have not freceived it. Anyone haveing problems.
    02-07-2011 11:48 PM
  2. shogun98's Avatar
    Try turning off your wifi
    02-07-2011 11:56 PM
  3. jamesandyori's Avatar
    thanks for that!!!!!!!!!!
    Last edited by jamesandyori; 02-08-2011 at 12:21 AM.
    02-08-2011 12:01 AM
  4. lv1's Avatar
    Try turning off your wifi
    WIFI is off. I am not getting the SMS message with my new password.
    02-08-2011 12:19 AM
  5. hotfoot982's Avatar
    WIFI is off. I am not getting the SMS message with my new password.
    Your not alone. It must be something wrong. I do not receive a text either. Im sure this will be fixed soon.
    Maybe its a local thing? Do you live in NJ?
    02-08-2011 12:24 AM
  6. lv1's Avatar
    Your not alone. It must be something wrong. I do not receive a text either. Im sure this will be fixed soon.
    Maybe its a local thing? Do you live in NJ?
    I live in PA. Seems like we are havig same problem.
    02-08-2011 12:28 AM
  7. hotfoot982's Avatar
    I live in PA. Seems like we are havig same problem.
    Yeah it has to be. Heres someone on the vzw forums who had the same problem and used google sync or something. Personally Im going to wait until tomorrow though. Id think it would be working by then. Glad to hear that someone else has the same problem so I know its not just me though!
    Re: Could not get VZ contact transfer app to - Verizon Wireless Community
    02-08-2011 12:35 AM
  8. Seymour324's Avatar
    Turning off wifi was my solution
    02-08-2011 01:12 AM
  9. iPhone uPhone's Avatar
    I am in PA and I had the same problem. I also has wifi on. After I turned it off I was good to go.
    02-08-2011 01:15 AM
  10. Machine gunport's Avatar
    I got the text but it wouldn't accept the code
    02-08-2011 08:45 AM
  11. anneemonster's Avatar
    It's not working for me either. I tried turning off wifi but it didn't do anything :/
    02-08-2011 04:55 PM
LINK TO POST COPIED TO CLIPBOARD