1. MeMo21687's Avatar
    Is anyone having problems with Emoji not working when sending a smiley to a AT&T iPhone?
    02-07-2011 05:08 PM
  2. luvesuga's Avatar
    waiting for someone with AT&T to text me back...I'll edit when I hear something.

    Doesn't work.
    Last edited by luvesuga; 02-07-2011 at 06:47 PM.
    02-07-2011 06:35 PM
  3. MECM's Avatar
    Yep...not working.
    02-07-2011 07:42 PM
  4. Yerica's Avatar
    I'm facing the same problem. Only shows up as question marks on an at&t iPhone.
    02-07-2011 07:46 PM
  5. MeMo21687's Avatar
    I hope they come out with a fix for this!!!
    02-08-2011 12:15 AM
  6. WyckedAnkh's Avatar
    Yeah I was wondering about this too... it's frustrating!
    02-08-2011 01:00 AM
  7. ZOFOURTWENTY's Avatar
    wtf? why would you do that?
    02-08-2011 01:12 AM
  8. rachnest's Avatar
    yeah i tried sending to at&t phones and they just get weird letters. i sent to another verizon iphone and it worked though
    02-08-2011 01:55 AM
  9. smileyboy's Avatar
    I hope this gets fixed soon. I think this is on thr network side. A Verizon to AT&T issue.
    02-08-2011 02:03 AM
  10. chrstdvd's Avatar
    Why would the arch rivals want their products to work together? Why do you care or get upset?
    02-08-2011 06:32 AM
  11. smileyboy's Avatar
    Cuz we have iphones
    02-08-2011 09:14 AM
  12. mrsFAB's Avatar
    Same issue here. I'm AT&T. The hubby is VZW. Bummer!!
    02-08-2011 07:08 PM
  13. rsd36's Avatar
    Just send s.
    02-08-2011 07:42 PM
  14. rsd36's Avatar
    Hrmmm... that put the smiley in there automatically. I typed : ) (w/out space of course).
    02-08-2011 07:43 PM
  15. 4NICHOLAS's Avatar
    I have a Verizon iphone and I cannot send to at&t phones, just like everyone else, but my friend can send me from her at&t phone to my Verizon phone. Now that is odd, if it works one way, shouldn't it work the other?
    02-09-2011 12:39 PM
  16. jonkean's Avatar
    The issue is with Verizon, as they don't support sending text messages with UTF8 characters to devices outside their own network.

    In the current state, Verizon iPhones can:
    • receive emoji text messages from either AT&T or Verizon iPhones
    • send emoji text messages only to other Verizon iPhone users


    Hopefully Verizon can figure out some way to support sending emoji icons to AT&T iPhone users, as currently AT&T has no problems.
    02-09-2011 03:50 PM
  17. Donny7's Avatar
    Hey guys.. I made a post about this a couple days about... See here Emoji Free - Upside down question marks?

    This is the response I got back from the developer of Emoji Free

    Hello!

    It's a problem on Verizons end, and hopefully they will fix it. For the time being, emoji does work between other verizon iPhones, and you can also receive emoji icons from AT&T iPhone users (but you cannot send AT&T users icons, as you pointed out)

    Also when I called Verizon last night to get a billing question resolved I also mentioned this happening so that the Rep could send the problem up to engineering - Perhaps the more of us that complain the faster it will be resolved.

    02-09-2011 03:58 PM
  18. Donny7's Avatar
    Any updates on this? Is it fixed for anyone?
    02-10-2011 12:12 PM
  19. rkawski's Avatar
    On iOS 4.2.5 I was able to get emoji from AT&T on Verizon and copy and past and send those emoji back to AT&T. As soon as I upgraded to 4.2.6 this stopped working.

    Now this could also be a timing thing as it worked on 2/8 at 2p.m. and then stopped working later that day. I tested with 2 AT&T iPhones and both got emoji from the Verizon iPhone?
    02-10-2011 05:24 PM
  20. 4NICHOLAS's Avatar
    okay, I did a test. I read somewhere if you send in MMS, it will work. Well, I didn't know how to do this, but I found if you send the message to 2 people, it will send it MMS. So, I tried sending Emoji to 2 people with AT&T phones, and it worked. It won't work with just 1, but at least I found there is a way to make it work. There has to be a better way.
    02-11-2011 09:18 PM
  21. Donny7's Avatar
    So do you guys think that an iOS4 update will fix this or does it definitely have to go through Verizon? I have already called up and complained...
    02-14-2011 10:19 AM
  22. smileyboy's Avatar
    Seems to be working between my iPhone on AT&T and my friends on VZW and Viearo too.
    04-08-2011 05:22 PM
  23. rocky271's Avatar
    Seems to be working between my iPhone on AT&T and my friends on VZW and Viearo too.
    I was able to send emoji back and forth between the two networks without problem. Perhaps it's not a conflict of the carriers, but a conflict between different emoji apps?
    04-10-2011 01:19 PM
  24. smileyboy's Avatar
    No it's a network thing. It was just recently fixed.


    Sent from my iPhone using Tapatalk
    04-10-2011 01:40 PM
  25. alpinestars1z's Avatar
    No it's a network thing. It was just recently fixed.


    Sent from my iPhone using Tapatalk
    Where was the problem? On VZ's end?
    04-10-2011 01:41 PM
27 12
LINK TO POST COPIED TO CLIPBOARD