1. luvesuga's Avatar
    Signal is better than on my droid2. Can't get my gmail to push my emails, though. Do I have to use exchange for that?
    02-07-2011 04:02 PM
  2. Darth-gamer's Avatar
    Signal is better than on my droid2. Can't get my gmail to push my emails, though. Do I have to use exchange for that?
    You might have the setting turned off. There is a setting for either fetch or push.
    02-07-2011 04:04 PM
  3. kellymccrea's Avatar
    not great so far been on the phone with tech support for close to 1/2 hr trying to activate

    ok all done now. Now I have to work on transferring my contacts
    Last edited by kellymccrea; 02-07-2011 at 04:23 PM.
    02-07-2011 04:07 PM
  4. MUDPLZ's Avatar
    I'm doing great. When I got the iPhone I followed the instructions that came with it. After I activated it in iTunes I called CS and had them take it off my wifes line and put onto mine. The CS lady was very nice and it took some time, maybe 20 min or so to switch the phones around. I also had them keep my $15 per month data plan because I am always on wifi.

    So far the phone works smooth I have sync it with Gmail via the exchange account.

    The only thing I wish i could figure out is how to get gmail chat via an application that is not full of adds and works properly..
    02-07-2011 04:21 PM
  5. BreakingKayfabe's Avatar
    Signal is better than on my droid2. Can't get my gmail to push my emails, though. Do I have to use exchange for that?
    Yeah. Just set it up as an exchange account.
    02-07-2011 04:28 PM
  6. VZiPhoneFinally's Avatar
    Everything has been great here plugged into iTunes and activated without a hitch. Didn't even have to dial 228. Loving safari and everything is running smooth as butter.
    02-07-2011 04:29 PM
  7. Libuff's Avatar
    Signal is better than on my droid2. Can't get my gmail to push my emails, though. Do I have to use exchange for that?
    Yes... Gmail push is achieved through their exchange servers...
    02-07-2011 04:34 PM
  8. ViP's Avatar
    Everything is going smooth so far. The only hitch I had was transferring my contacts with the VZ Transfer App. I turned off WiFi and it worked flawlessly.
    02-07-2011 04:48 PM
  9. aggieastrosfan's Avatar
    Took a while to get it activated - kept saying "cannot be activated at this time, try again later" or something like that. Third time trying it finally activated. Had to hold off on downloading 4.2.6 since I had a conference call for work . I'll start that when my next call ends.

    But so far, so good! I restored a backup from my Touch, and while it didn't move apps over (which is okay since my son has clogged it up with a million free games), it moved all my passwords over, so when I re-downloaded the apps, everything was already there and logged in.
    02-07-2011 04:55 PM
  10. Garnoch's Avatar
    That stinks - I had all my apps on my iPod lined up where I wanted them. Oh well.
    02-07-2011 05:00 PM
  11. smh16's Avatar
    Everything is good so far... activated, synced, and made a call. Downloading the software update right now while I eat dinner and check the forums.
    02-07-2011 05:20 PM
  12. aggieastrosfan's Avatar
    That stinks - I had all my apps on my iPod lined up where I wanted them. Oh well.
    Yeah, it's a little annoying. I don't know why a backup wouldn't capture all the apps, I'm starting to wonder if I did something wrong. For the preloaded apps, it did rearrange everything to how I had it on the iPod.
    02-07-2011 05:24 PM
  13. MeMo21687's Avatar
    Only problem I have seen so far is that Emoji doesnt work when sending to an AT&T iPhone.....but I can receive Emoji from an AT&T iPhone.
    02-07-2011 05:36 PM
  14. Garnoch's Avatar
    Yeah, it's a little annoying. I don't know why a backup wouldn't capture all the apps, I'm starting to wonder if I did something wrong. For the preloaded apps, it did rearrange everything to how I had it on the iPod.
    I'm syncing now. I don't know if this made a difference, but I didn't download the update when asked and it went directly to syncing from the backup and it IS putting on all my apps.
    02-07-2011 05:37 PM
  15. Garnoch's Avatar
    Almost seamless so far but did have one issue. iTunes asked if I wanted to register and activate. It then showed a terms and Conditions page that I had to accept. It wouldn't leave that page. I clicked accept maybe 15 times. At around the 10th time, the phone itself showed a screen that it was activated. So I tried my old phone and it no longer worked. I then decided to eject the iPhone and plug it back it. It went right to the registration page and has been clear sailing since. Hopefully this helps someone.
    shinbone likes this.
    02-07-2011 05:41 PM
  16. shinbone's Avatar
    Almost seamless so far but did have one issue. iTunes asked if I wanted to register and activate. It then showed a terms and Conditions page that I had to accept. It wouldn't leave that page. I clicked accept maybe 15 times. At around the 10th time, the phone itself showed a screen that it was activated. So I tried my old phone and it no longer worked. I then decided to eject the iPhone and plug it back it. It went right to the registration page and has been clear sailing since. Hopefully this helps someone.
    I'm stuck on that "terms and conditions" page right now.... I'll try ejecting and re-plug...wish me luck

    edit: that did the trick. thanks!
    Last edited by curtisinoc; 02-07-2011 at 05:58 PM.
    02-07-2011 05:49 PM
  17. twizler3's Avatar
    Things are going great! Except for one issue. I ordered the phone with an upgrade on another line in the family plan. When I plugged it into iTunes it automaticlly activated to that line and now I can't figure out how to get the iPhone to my line.
    02-07-2011 06:16 PM
  18. luvesuga's Avatar
    You might have the setting turned off. There is a setting for either fetch or push.
    it said push but still wasn't pushing. I deleted it and changed it to use Microsoft Exchange...problem solved.
    02-07-2011 06:23 PM
  19. shipwrestler125's Avatar
    Its working great here. Love the retina display and the phone in general
    02-07-2011 06:23 PM
  20. Garnoch's Avatar
    I'm stuck on that "terms and conditions" page right now.... I'll try ejecting and re-plug...wish me luck

    edit: that did the trick. thanks!
    You're welcome. Wow, glad that helped someone so quickly!
    02-07-2011 06:27 PM
  21. Garnoch's Avatar
    it said push but still wasn't pushing. I deleted it and changed it to use Microsoft Exchange...problem solved.
    Interesting tip. I knew you could change Gmail from POP to IMAP, but didn't realize you could get it to push.
    02-07-2011 06:28 PM
  22. Sosai X's Avatar
    any of you previous storm owners? feel differernt typing? Love it?.. im hoping to get one thursday!
    It's different typing, but I'm getting accustomed - so far, so good! My biggest issue has been the desire to hit a key to bring up menu options.
    02-07-2011 06:40 PM
  23. Garnoch's Avatar
    I'm probably stating something everyone knows, so I apologize, but hitting the spacebar at the end of a sentence will automatically give you a period and a space. I really like typing on iOS and can actually type faster than with a real keyboard - which isn't saying much. I just trust it will fix my words and fly around the keyboard. Then when I read it back, I might have one word to fix. Love it.
    02-07-2011 06:43 PM
  24. lshartle's Avatar
    I came from a Storm 2 so I keep trying to click my screen :o And I keep trying to push the menu and back button
    The only question I have is when you're done with an app, there's really no way to close it, you just click the Home button and that's it . . right?
    02-07-2011 06:54 PM
  25. Garnoch's Avatar
    Yep.... Home button closes it. OR Click the Home button twice and you get A pop-up "Dock" to bring you right back to where you were in another app.
    02-07-2011 07:02 PM
108 1234 ...
LINK TO POST COPIED TO CLIPBOARD