1. ganthonyv's Avatar
    Wife just left me a message... iPhone has arrived... Central valley California Yes!
    02-08-2011 01:13 PM
  2. S.meezy#CB's Avatar
    it's so pretty...i'm afraid to touch it!
    haha, I had to
    02-08-2011 01:18 PM
  3. ClaytonKrafft's Avatar
    Got mine around 10:00 central time...took all of about 5 minutes to sync and do the *228. My first smartphone so I am just trying to learn the ins and outs.
    02-08-2011 01:39 PM
  4. ozzee109's Avatar
    ITS FINALLY HERE!!!!!!!!!!!!!!! oh man that was the longest wait ever
    02-08-2011 02:46 PM
  5. DougFNJ's Avatar
    ITS FINALLY HERE!!!!!!!!!!!!!!! oh man that was the longest wait ever
    I hear that brother....loud and clear, speaking of which, have you ever had a cell phone sound so clear before?
    02-08-2011 03:25 PM
  6. DoctorK's Avatar
    Mine came at 11:45am. About three hours later I got an e-mail notification that delivery would be delayed due to adverse weather conditions (it's snowing).

    Was unable to activate either of my phones through iTunes. Working on two computers, mine and the mrs, was doing both phones at the same time, bouncing back and forth, clicking through terms and conditions, etc. The correct cell numbers showed in iTunes, but a notification popped up on the phone that it was unable to activate. I clicked "Try Again," but it still didn't work, and a notification popped up with a phone number to call.

    First I tried to *228 on my own, but that didn't work for either.

    After an excruciatingly long phone call with a CSR and her script ("Did you go to Apple - iTunes - Download iTunes Now to download iTunes on your computer..." "Did you plug the cable into the phone..."), she was able to change something on her end, so that when I did *228 again, it worked and I was up and running. Repeated the process for the 2nd one with no problems.

    After I hung up with her I called back to get a different CSR to do an ESN swap for my wife. Took about 3 minutes, easy as could be. I can't remember if I powered the iPhone down and restarted... I think I did.

    I had to make a third call to do a more complex ESN swap of a phone number on my corporate account over to the iPhone on my personal account. I won't get into the details, but after about 5 minutes the numbers were swapped with no problems.
    02-08-2011 03:38 PM
  7. mcforan23's Avatar
    DoctorK did you just keep trying *228 until it activated because on mine it just says to make a collect call or something
    02-08-2011 04:09 PM
  8. DoctorK's Avatar
    No, I tried once on each phone, and then I called CSR to ask for help.

    To be specific, I dialed *228, then 1 and then it asked me to enter the ten-digit phone number I was calling about. When I entered the phone number assigned to the iPhone, it came back with a prompt to call customer service. I can't remember if it also gave me the phone number.

    After working with the CSR on the phone, and her doing stuff on her end, when I did the *228 when she told me to, it never prompted me for the 10-digit number. It just worked.
    02-08-2011 04:35 PM
  9. ozzee109's Avatar
    I hear that brother....loud and clear, speaking of which, have you ever had a cell phone sound so clear before?
    Lol yea, my previous iPhone 4 haha.

    And thats what happened to me too. I activated it and all through iTunes but on the iPhone it wouldnt activate. So I call CS and I told the guy my problem and he asked for the IMEI number and I was all set. I used my moms upgrade so I told him to activate it on my moms line since, but I didnt know we could just say right away that we want it on a different line. So he put my moms old IMEI number back on and then I gave him my phone number and I was all set in just 3 minutes
    02-08-2011 04:49 PM
  10. ambader's Avatar
    So annoyed right now! Package was supposed to be delivered by UPS by 10:30 this morning. Tracked my package at UPS early this morning and it said Out for Delivery. Checked again after 10:30, and it had gone back to In Transit - On Time. Called UPS, and they said my shipment had missed the truck, and wouldn't delivered until tomorrow. AND i can't go pick it up because there had been no first attempt to deliver it. No clue why they can't get it on a truck this afternoon, and deliver it then. As of now, it still says In Transit - On Time, which is obviously not the case, as on time was 3 hours ago! Grrr... Anyone else in the same boat, or am i just lucky?
    02-08-2011 06:36 PM
210 ... 789
LINK TO POST COPIED TO CLIPBOARD